Search:
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the member’s garage to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Multimedia > Members Rides > Show off your 5th Generation Honda Civic (1992-1995)

Notices

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->  



MAP sensor and TPS sensor location

Show off your 5th Generation Honda Civic (1992-1995)



User Tag List


Reply
 
Thread Tools
Old 12-17-2003, 02:32 PM   #1
gabezcivic
Registered User
 
gabezcivic's Avatar
 
Join Date: Nov 2003
Location: Irving, TX
Age: 32
Posts: 140
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Question MAP sensor and TPS sensor location

Anyone know where the MAP sensor and the TPS sensor are located on a 1995 civic lx? I have the haynes book but they show where it is located on a civic del sol. Mine is a little different. Im trying to hook up my Venom 400 and I need to know where the MAP and TPS sensors are located. If any of you have a Venom 400 installed please help. I need to know where the orange wire goes as well as where the green one/
gabezcivic is offline   Reply With Quote
Old 12-17-2003, 02:35 PM   #2
civic31g
Rice Racers
 
Join Date: Oct 2003
Location: Nebarska
Age: 30
Posts: 414
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default Re: MAP sensor and TPS sensor location

Quote:
Originally posted by gabezcivic
Anyone know where the MAP sensor and the TPS sensor are located on a 1995 civic lx? I have the haynes book but they show where it is located on a civic del sol. Mine is a little different. Im trying to hook up my Venom 400 and I need to know where the MAP and TPS sensors are located. If any of you have a Venom 400 installed please help. I need to know where the orange wire goes as well as where the green one/
the map is on top of ur tb and the tps is on the side of it. the plastic cases says "tps" and "map" on them.
civic31g is offline   Reply With Quote
Old 12-17-2003, 02:36 PM   #3
civic31g
Rice Racers
 
Join Date: Oct 2003
Location: Nebarska
Age: 30
Posts: 414
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

you have already asked about were the wires go. i posted them on the other one. here is the link back to that page.
civic31g is offline   Reply With Quote
Old 12-17-2003, 02:39 PM   #4
gabezcivic
Registered User
 
gabezcivic's Avatar
 
Join Date: Nov 2003
Location: Irving, TX
Age: 32
Posts: 140
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Yeah but the wire colors you posted don't match up. The senor ontop of my Throttle body says MAP and there is one to the left of that one but im not sure if thats the other one.
gabezcivic is offline   Reply With Quote
Old 12-17-2003, 02:40 PM   #5
civic31g
Rice Racers
 
Join Date: Oct 2003
Location: Nebarska
Age: 30
Posts: 414
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

the one on the left is the one ur looking for
one sec ill run out to my car and look
civic31g is offline   Reply With Quote
Old 12-17-2003, 02:43 PM   #6
gabezcivic
Registered User
 
gabezcivic's Avatar
 
Join Date: Nov 2003
Location: Irving, TX
Age: 32
Posts: 140
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

there are three wires on the MAP one is red/yellow the other white/green and the final one is white. the TPS not exactly sure where it is but the one im thinking has the following wire combinations :yellow/white the other red/blue and the final one green/white.
gabezcivic is offline   Reply With Quote
Old 12-17-2003, 02:44 PM   #7
civic31g
Rice Racers
 
Join Date: Oct 2003
Location: Nebarska
Age: 30
Posts: 414
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

put the orange wore to the middle wire of the map and the green wire to the middle wire of the tps. the tps is the one on the left side of the tb. the middle wire , cuz thier is a set of 3 wires. always hook it up to the middle one.
civic31g is offline   Reply With Quote
Old 12-17-2003, 02:45 PM   #8
gabezcivic
Registered User
 
gabezcivic's Avatar
 
Join Date: Nov 2003
Location: Irving, TX
Age: 32
Posts: 140
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Yeah thanks alot man. I owe you big. THANKS! Im going out there and hooking it up.
gabezcivic is offline   Reply With Quote
Old 12-17-2003, 02:45 PM   #9
civic31g
Rice Racers
 
Join Date: Oct 2003
Location: Nebarska
Age: 30
Posts: 414
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally posted by gabezcivic
there are three wires on the MAP one is red/yellow the other white/green and the final one is white. the TPS not exactly sure where it is but the one im thinking has the following wire combinations :yellow/white the other red/blue and the final one green/white.
read ur quote and read mine
Quote:
the orange wire goes to the green/red on the map
and the green wire goes to the red/blue on the tps.
that is how it is on a 92-95 anyhow...if you need it for any other year let me know. i will find out for ya.
*edit* nvm im dumb
civic31g is offline   Reply With Quote
Old 12-17-2003, 02:47 PM   #10
gabezcivic
Registered User
 
gabezcivic's Avatar
 
Join Date: Nov 2003
Location: Irving, TX
Age: 32
Posts: 140
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Yeah but on my MAP there is no green/red combintaion, but im going to hook them up to the middle wires. Thanks again
gabezcivic is offline   Reply With Quote
Old 12-17-2003, 02:51 PM   #11
civic31g
Rice Racers
 
Join Date: Oct 2003
Location: Nebarska
Age: 30
Posts: 414
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

no problem man.......just do one thing for me.,....after you take it out come back and let me know if u left much of a diffrence.
civic31g is offline   Reply With Quote
Old 12-17-2003, 04:19 PM   #12
gabezcivic
Registered User
 
gabezcivic's Avatar
 
Join Date: Nov 2003
Location: Irving, TX
Age: 32
Posts: 140
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

How do you know if the VENOM 400 works? If im at idel and press the acceleration shouldn't the LED come on or only when driving and accelerating fast?
gabezcivic is offline   Reply With Quote
Old 12-17-2003, 04:19 PM   #13
gabezcivic
Registered User
 
gabezcivic's Avatar
 
Join Date: Nov 2003
Location: Irving, TX
Age: 32
Posts: 140
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

I haven't test driven it yet.
gabezcivic is offline   Reply With Quote
Old 12-17-2003, 04:21 PM   #14
gabezcivic
Registered User
 
gabezcivic's Avatar
 
Join Date: Nov 2003
Location: Irving, TX
Age: 32
Posts: 140
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Im going to go test drive it and see if I feel any difference or what not.
gabezcivic is offline   Reply With Quote
Old 12-17-2003, 04:51 PM   #15
civic31g
Rice Racers
 
Join Date: Oct 2003
Location: Nebarska
Age: 30
Posts: 414
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally posted by gabezcivic
How do you know if the VENOM 400 works? If im at idel and press the acceleration shouldn't the LED come on or only when driving and accelerating fast?
it only works if ur at full throttle. when it starts to work the led will kick on.
civic31g is offline   Reply With Quote
Reply




Bookmarks



Similar Threads
Thread Thread Starter Forum Replies Last Post
help with tps sensor Nuttinchyllen Tech Archive (No Posting) 0 09-20-2008 08:21 PM
MAP sensor and O2 sensor question whateg01 EFI Tuning 4 07-15-2008 10:39 PM
TPS Sensor Location???? ThaJokaa Tech Archive (No Posting) 5 01-11-2008 04:12 PM
map sensor location ridinsteelies Engine Tech / Drivetrain 2 06-23-2005 09:37 PM
Help Location of TPS and MAP on 1995 civic gabezcivic Engine Tech / Drivetrain 2 12-18-2003 01:01 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
User Alert System provided by Advanced User Tagging v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 2007 ClubCivic.com
Best Prices on Aftermarket Car Performance Parts
Freelance Web Design

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company