Search:
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the member’s garage to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Technical > Engine Tech / Drivetrain

Notices

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->  



Cold start Idle problem

Engine Tech / Drivetrain


Technical forums are exclusively for technical discussions.
Thread Makers: Thread titles must summarize the technical question or problem, and the first post must include the year, trim, and any mods for your Civic.
Responding Members:
Limit your posts to helpful responses, and do not tell members to "Go Search", unless you also provide some specific guidance on the technical question or problem.
All Members: Rude or flaming posts will not be tolerated, though civil debate and disagreement are acceptable.

User Tag List


Reply
 
Thread Tools
Old 02-12-2007, 12:00 AM   #1
slowhatch
torque?
 
slowhatch's Avatar
 
Join Date: Oct 2005
Location: 520 T-tOwN
Posts: 1,624
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default Cold start Idle problem

i've had a bouncy idle for about a month now, thats been getting progressively worse. its only during cold start and i've already replaced the iacv and cleaned out the pcv valve. what else am i missing? i started out by cleaning the original iacv with some carb cleaner and ive been told not to but to use electrical cleaner.. the iacv i replaced it with is from a y8 (my engine is a z6), are the not interchangeable? im also considering replacing my pcv valve with the y8 pcv (since i have the whole y8 im), are they different? its frustrating that ive done 2 things that should've fixed it, replacing the iacv and cleaning the pcv valve (i've also checked for vacuum leaks). help me please!

engine: d16z6 obd1 (obviously) no cel
mods: t3 turbo kit/dsm 450's/missing link
__________________
Sig size limit 35kb please resize. -oilpool
Quote:
Originally Posted by bizoneoeh View Post
don't type so hard or your trailer might tip over
"...Sometimes the starter whirrs enthusiastically but having been unrewarded by either a spark or a supply of petrol it looses interest and fades into an asthmatic wheeze. Other times it just clicks signifying that, for some reason the battery has forgotten what it is, and is hanging around in the engine bay imagining that it might be a hammer or a fighter plane. " -Clarkson
slowhatch is offline   Reply With Quote
Old 02-12-2007, 05:31 PM   #2
slowhatch
torque?
 
slowhatch's Avatar
 
Join Date: Oct 2005
Location: 520 T-tOwN
Posts: 1,624
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

bump for some help
__________________
Sig size limit 35kb please resize. -oilpool
Quote:
Originally Posted by bizoneoeh View Post
don't type so hard or your trailer might tip over
"...Sometimes the starter whirrs enthusiastically but having been unrewarded by either a spark or a supply of petrol it looses interest and fades into an asthmatic wheeze. Other times it just clicks signifying that, for some reason the battery has forgotten what it is, and is hanging around in the engine bay imagining that it might be a hammer or a fighter plane. " -Clarkson
slowhatch is offline   Reply With Quote
Old 02-12-2007, 05:45 PM   #3
JAPDOMMOT
I'M WATCHING YOU...
 
JAPDOMMOT's Avatar
 
Join Date: Jan 2007
Location: POUGHKEEPSIE NY
Age: 27
Posts: 122
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Mine Was Doing The Samething I Unplugged The Map It Idled A Little High When Cold Then Idled Normal Check Your Coolant And Battery
__________________
JAPDOMMOT is offline   Reply With Quote
Old 02-12-2007, 06:01 PM   #4
jason_guy_yeah
Registered User
 
jason_guy_yeah's Avatar
 
Join Date: Sep 2006
Location: laurel, MD
Posts: 1,591
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

What did you use to check for a vacum leak? And go get a new iacv from autozone or from honda. Unplug your MAP sensor for a moment and post up your results.
jason_guy_yeah is offline   Reply With Quote
Old 02-12-2007, 06:11 PM   #5
JAPDOMMOT
I'M WATCHING YOU...
 
JAPDOMMOT's Avatar
 
Join Date: Jan 2007
Location: POUGHKEEPSIE NY
Age: 27
Posts: 122
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

My Iacv Was $117 From Acura With Discount
__________________
JAPDOMMOT is offline   Reply With Quote
Old 02-12-2007, 06:45 PM   #6
lilwhitecoupe
Ricer
 
lilwhitecoupe's Avatar
 
Join Date: Dec 2006
Location: oregon
Age: 25
Posts: 1,408
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

i would go to honda personally, i trust the oem parts more for things like that... autozone could work though
lilwhitecoupe is offline   Reply With Quote
Old 02-12-2007, 07:14 PM   #7
guwakjai010
Dr Tai tai
 
guwakjai010's Avatar
 
Join Date: Jan 2005
Location: PA
Age: 26
Posts: 781
 
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

i had the SAME problem a year ago... everyone says IACV and crap but the IACV only controls when ur car is warmed up and idling... but when your car is warming up, you actually have the FITV controlling the idle. theres a lil plastic screw thing in it that gets loose over time and u need to open the FITV and just tighten the screw, They say its not recommended to open it instead u should replace it but couple people i know opened it including me and fixed the problem.
guwakjai010 is offline   Reply With Quote
Old 02-12-2007, 07:19 PM   #8
guwakjai010
Dr Tai tai
 
guwakjai010's Avatar
 
Join Date: Jan 2005
Location: PA
Age: 26
Posts: 781
 
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

also if u don't kno where the FITV is.... heres a link with pictures and labels... like i said... its MOSTLIKELY your FITV http://www.clubcivic.com/board/showt...highlight=fitv
guwakjai010 is offline   Reply With Quote
The Following User Says Thank You to guwakjai010 For This Useful Post:
esebanester (03-02-2014)
Old 02-12-2007, 11:50 PM   #9
slowhatch
torque?
 
slowhatch's Avatar
 
Join Date: Oct 2005
Location: 520 T-tOwN
Posts: 1,624
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by guwakjai010
also if u don't kno where the FITV is.... heres a link with pictures and labels... like i said... its MOSTLIKELY your FITV http://www.clubcivic.com/board/showt...highlight=fitv
wow you are a life saver. thank you very much!
__________________
Sig size limit 35kb please resize. -oilpool
Quote:
Originally Posted by bizoneoeh View Post
don't type so hard or your trailer might tip over
"...Sometimes the starter whirrs enthusiastically but having been unrewarded by either a spark or a supply of petrol it looses interest and fades into an asthmatic wheeze. Other times it just clicks signifying that, for some reason the battery has forgotten what it is, and is hanging around in the engine bay imagining that it might be a hammer or a fighter plane. " -Clarkson
slowhatch is offline   Reply With Quote
Old 02-12-2007, 11:51 PM   #10
guwakjai010
Dr Tai tai
 
guwakjai010's Avatar
 
Join Date: Jan 2005
Location: PA
Age: 26
Posts: 781
 
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by slowhatch
wow you are a life saver. thank you very much!
heh NP just let me kno if it worked for you.
guwakjai010 is offline   Reply With Quote
Reply




Bookmarks



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold start idle question on 95 civic ex Vx2ko 5th Generation Honda Civic (1992-1995) 6 12-09-2011 05:44 PM
low idle cold start high idle when warm 00civick_si Engine Tech / Drivetrain 3 05-20-2011 01:02 AM
low idle cold start high idle when warm 00civick_si Engine Tech / Drivetrain 1 05-19-2011 06:25 PM
High idle at cold start, no CEL kuttlazz92 Tech Archive (No Posting) 3 05-05-2010 05:49 PM
Wierd Cold Start Idle? Help! Mr.Luder Engine Tech / Drivetrain 8 12-10-2005 04:08 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
User Alert System provided by Advanced User Tagging v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 2007 ClubCivic.com
Best Prices on Aftermarket Car Performance Parts
Freelance Web Design

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company