Search:
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the member’s garage to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Technical > Tech Archive (No Posting)

Notices

Tech Archive (No Posting) This will also temporarily hold all of the old gen specific threads until they are all moved to the correct categories.

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->  



Fixing Jerk on Acceleration

Tech Archive (No Posting)


Technical forums are exclusively for technical discussions.
Thread Makers: Thread titles must summarize the technical question or problem, and the first post must include the year, trim, and any mods for your Civic.
Responding Members:
Limit your posts to helpful responses, and do not tell members to "Go Search", unless you also provide some specific guidance on the technical question or problem.
All Members: Rude or flaming posts will not be tolerated, though civil debate and disagreement are acceptable.

User Tag List


 
Thread Tools
Old 03-05-2009, 01:31 AM   #1
Evan.
iTrader EVERYthing
 
Evan.'s Avatar
 
Join Date: Mar 2005
Location: Daily driving with the s2000 cluster, CA
Age: 27
Posts: 10,725
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default Fixing Jerk on Acceleration

Here's the setup:

1999 Civic EX
B16A3 Motor
4.785 Final Drive in Si Tranny

Symptoms:

In any gear (1-5), when I let off the gas pedal quickly (don't feather it / slowly let off), the car kind of "bucks" back and forth very noticeably. It's most aggressive in 1st gear and least (but still noticeable) in 5th gear. At the same time, if I barely press on the gas pedal (as in stop and go traffic) I get a similiar reaction.

I've determined that it's the motor mounts, namely the rear mount being the main issue. I can replace the rear mount with an OEM Honda mount just fine, but i'd rather replace it with something a bit more durable since it's under a higher load due to the final drive set / etc. However, at the same time I DONT want alot of rattling that comes with aftermarket mounts. So here's the options I've been debating:

A) Get energy suspension inserts on top of the new mounts.

Notes: Alot of people are complaining about aggressive rattles.

B) Get just the Hasport rear mount

Might be too stiff?

C) Get ITR replacement mounts

supposively more beefy than others but retaining stock comfort?

D) Just replace the mounts with OEM Si.
__________________
Quote:
Originally Posted by Mugenkid18 View Post
sk8shorty017: Ruining the hopes and dreams of civic enthusiasts one genuine part at a time.
Quote:
Originally Posted by projektej8 View Post
mine is genuine Mugen I got it from Sk8shorty on here. He's Baller. Theyre hella expensive
Quote:
Originally Posted by 98civb18c View Post
$80 is cheap, considering its been handled by the modern day jesus himself, Sk8shorty. GLWS lawl.
Evan. is offline  
Old 03-05-2009, 01:35 AM   #2
eskateboarding7
Registered User
 
eskateboarding7's Avatar
 
Join Date: Jan 2008
Location: Peachtree City, GA
Age: 24
Posts: 2,275
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

I believe I have the same "jerkiness" with my RSX. Motor mounts you say huh? I might have to try that if it solves your problem. I've just always read that Hondas are like that and to just put up with it Let me know how it goes.
eskateboarding7 is offline  
Old 03-05-2009, 01:54 AM   #3
Black!e
Registered User
 
Join Date: Jul 2008
Location: Midwest!
Posts: 87
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

i think thats normal? ehh cuz i have the same jerkiness when i do that
Black!e is offline  
Old 03-05-2009, 05:16 AM   #4
mixwell
Registered User
 
Join Date: Jan 2009
Location: houston
Posts: 378
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

if you get hasport mounts, get the ones with the street bushings, not race or they will be too hard and your car will vibrate too much.
mixwell is offline  
Old 03-05-2009, 10:47 AM   #5
JohnS.
BANGARANG


 
JohnS.'s Avatar
 
Join Date: Jan 2006
Location: New York
Age: 27
Posts: 19,276
 

Thanks: 5
Thanked 11 Times in 11 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)

Default

I have the same problem. 90% of my driving is city driving too so especially in traffic and such, I'm always in 2nd and I gotta let off the gas, coast, press the gas slightly, coast, etc. My car jerks really bad. I push in the clutch to avoid it .

I'm thinking OEM mounts might be too soft... ES will be too harsh... Try ITR ones...?
__________________
Questions / comments / concerns? Feel free to PM me.

New to ClubCivic? Click Me!!!




JohnS. is offline  
Old 03-05-2009, 04:24 PM   #6
devo1104
Registered User
 
devo1104's Avatar
 
Join Date: Jan 2009
Location: Costa Mesa
Posts: 57
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

what sort of shifter bushings do you have? when i replaced mine i noticed that it was harsher when i used the clutch
devo1104 is offline  
Old 03-06-2009, 04:17 PM   #7
andrewmrtnsn
Registered User
 
Join Date: Jan 2009
Location: Omaha
Posts: 61
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

mine was doing the same thing.. believe it or not it was the IACV. it bucked like a SOB til i got it replaced
andrewmrtnsn is offline  
Old 03-06-2009, 04:56 PM   #8
CivicMafia
Registered User
 
Join Date: Jan 2009
Location: Panama City Florida
Posts: 241
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

OEM SI mounts, The guy who had mine i belive replaced with some race mounts ( Idk what kind ) But you can feel the can shake specially when rev'ing ( not real bad though )
__________________
CivicMafia is offline  
Old 03-06-2009, 04:57 PM   #9
mymmeryloss
RHD is where its at

 
mymmeryloss's Avatar
 
Join Date: Mar 2004
Location: Odaroloc
Age: 29
Posts: 21,703
 
Thanks: 118
Thanked 184 Times in 171 Posts
Mentioned: 3 Post(s)
Tagged: 1 Thread(s)

Default

itr sounds best to me
__________________


***** Turbo Rotary Mazda Minitruck Build*****
Quote:
Originally Posted by civhatch92 View Post
I love the custom aspect of this build.. totally genius and still super clean!!
mymmeryloss is offline  
Old 03-06-2009, 05:12 PM   #10
ryanM
Banned
 
Join Date: Jan 2005
Location: Midwest
Age: 84
Posts: 11,215
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

evan, when you go from WOT acceleration to 0 throttle, especially in 1st gear, the engine braking that occurs is very similar to what you would experience if you slammed on your brakes at 50mph. of course your car is going to buck like that. if you dont want it to, push your clutch in when you let off the gas abruptly
ryanM is offline  
Old 03-06-2009, 06:33 PM   #11
phong3992
Registered User
 
Join Date: Dec 2008
Location: Fullerton, CA
Posts: 177
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

It might be the IACV.. I had that same problem.. it was jerking a horribly in 1st gear..

Check that sensor..

When the car is in neutral trying going slowly through the revs.. if it starts to bounce in between.. 1 - 5 thousand RPM.. its probably your IACV... push the throttle very steady through rpms thats how i knew it was my IACV..
phong3992 is offline  
Old 03-07-2009, 12:35 PM   #12
Evan.
iTrader EVERYthing
 
Evan.'s Avatar
 
Join Date: Mar 2005
Location: Daily driving with the s2000 cluster, CA
Age: 27
Posts: 10,725
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

thanks guys...

I know it's partially due to the wear and tear on the mounts but at the same time I'm sure the final drive set and "torque" of it doesn't help..
__________________
Quote:
Originally Posted by Mugenkid18 View Post
sk8shorty017: Ruining the hopes and dreams of civic enthusiasts one genuine part at a time.
Quote:
Originally Posted by projektej8 View Post
mine is genuine Mugen I got it from Sk8shorty on here. He's Baller. Theyre hella expensive
Quote:
Originally Posted by 98civb18c View Post
$80 is cheap, considering its been handled by the modern day jesus himself, Sk8shorty. GLWS lawl.
Evan. is offline  
Old 03-07-2009, 06:31 PM   #13
97GreenEX
SiR=Hotness
 
97GreenEX's Avatar
 
Join Date: Aug 2006
Location: 60608
Age: 26
Posts: 2,625
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Same happens to me. But I have polyurethane mounts...And yes it vibrates like a mofo
__________________
Gre-EJ8-n
97GreenEX is offline  
Old 03-07-2009, 06:35 PM   #14
ryanM
Banned
 
Join Date: Jan 2005
Location: Midwest
Age: 84
Posts: 11,215
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

its NOT a problem

thats NORMAL

its like saying "why does my car slow down when i let off the gas?"
ryanM is offline  
Old 03-07-2009, 06:41 PM   #15
Evan.
iTrader EVERYthing
 
Evan.'s Avatar
 
Join Date: Mar 2005
Location: Daily driving with the s2000 cluster, CA
Age: 27
Posts: 10,725
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

right, but i'm saying it decelerates hard. I think it's due to the final drive and short gearing though.
__________________
Quote:
Originally Posted by Mugenkid18 View Post
sk8shorty017: Ruining the hopes and dreams of civic enthusiasts one genuine part at a time.
Quote:
Originally Posted by projektej8 View Post
mine is genuine Mugen I got it from Sk8shorty on here. He's Baller. Theyre hella expensive
Quote:
Originally Posted by 98civb18c View Post
$80 is cheap, considering its been handled by the modern day jesus himself, Sk8shorty. GLWS lawl.
Evan. is offline  
 




Bookmarks



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Acceleration & Quick de-acceleration. STILL BLAZEN Engine Tech / Drivetrain 6 04-14-2011 12:40 AM
jerk/knock question!? civic92si Engine Tech / Drivetrain 0 03-23-2009 02:44 AM
Whitest Kids U' Know - Slow Jerk civicexcoupeman Off Topic 3 09-24-2007 08:41 PM
Clutch Is being a jerk. Help! hundredwatt Engine Tech / Drivetrain 8 08-30-2006 10:27 PM
Jerk at 2k rpms JiuJitsu_greg Tech Archive (No Posting) 5 11-20-2004 01:50 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
User Alert System provided by Advanced User Tagging v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 2007 ClubCivic.com
Best Prices on Aftermarket Car Performance Parts
Freelance Web Design

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company