Search:
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the member’s garage to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Technical > Tech Archive (No Posting)

Notices

Tech Archive (No Posting) This will also temporarily hold all of the old gen specific threads until they are all moved to the correct categories.

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->  



headlights dont work but high beams do? help me

Tech Archive (No Posting)


Technical forums are exclusively for technical discussions.
Thread Makers: Thread titles must summarize the technical question or problem, and the first post must include the year, trim, and any mods for your Civic.
Responding Members:
Limit your posts to helpful responses, and do not tell members to "Go Search", unless you also provide some specific guidance on the technical question or problem.
All Members: Rude or flaming posts will not be tolerated, though civil debate and disagreement are acceptable.

User Tag List


 
Thread Tools
Old 03-18-2009, 08:11 PM   #1
badeddieb18
Registered User
 
badeddieb18's Avatar
 
Join Date: Mar 2009
Location: philadelphia
Posts: 48
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default headlights dont work but high beams do? help me

i changed my gauge cluster and while i was seeing if everything was working i discovered my head lights weren't working but my high beams work i checked the fuses and they were good and my radio comes on and functions but cant hear anything?
badeddieb18 is offline  
Old 03-18-2009, 08:14 PM   #2
ej8arm
Registered User
 
ej8arm's Avatar
 
Join Date: Dec 2008
Location: Nor Cal
Posts: 376
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by badeddieb18 View Post
i changed my gauge cluster and while i was seeing if everything was working i discovered my head lights weren't working but my high beams work i checked the fuses and they were good and my radio comes on and functions but cant hear anything?
check fuses again, sound like a fuse problem
ej8arm is offline  
Old 03-18-2009, 08:21 PM   #3
badeddieb18
Registered User
 
badeddieb18's Avatar
 
Join Date: Mar 2009
Location: philadelphia
Posts: 48
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

i replaced the fuses and it still doesnt work
badeddieb18 is offline  
Old 03-18-2009, 08:26 PM   #4
ej8arm
Registered User
 
ej8arm's Avatar
 
Join Date: Dec 2008
Location: Nor Cal
Posts: 376
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by badeddieb18 View Post
i replaced the fuses and it still doesnt work
dam that werid man,
ej8arm is offline  
Old 03-18-2009, 09:57 PM   #5
CScivic22
Registered User
 
CScivic22's Avatar
 
Join Date: Oct 2007
Location: Jersey
Posts: 208
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

i actually had the same problem in my old car the low beams would not go on but the highs would so i had to drive around with my highs at night just so i could see and not get a ticket. i never figured it out. so if you do let me know.
__________________


CScivic22 is offline  
Old 03-18-2009, 10:03 PM   #6
defvayne
Set This World On Blaze!!
 
defvayne's Avatar
 
Join Date: Oct 2003
Location: Houston, TX
Age: 30
Posts: 3,114
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Fuse behind Radio?
__________________
Discontinued 96-98 Rear Lip #0001 ][ VSM Crew #5 ][ LSMC #2 ]
defvayne is offline  
Old 03-18-2009, 10:17 PM   #7
m1tanker
COMBAT VETERAN
 
m1tanker's Avatar
 
Join Date: Jul 2006
Location: Cullman, AL
Age: 28
Posts: 379
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

if its an aftermarket radio pull it back out and check the wiring(solid orange wire especially) i had this problem then i just repinned the clip on the back of the cd player and everything worked 100% and still does to this day. if its a stock head unit then i dunno wtf to tell you
__________________
1993 Civic Hatch-D15B-LSD-2.5" exhaust-cat delete- bomz axleback-neuspeed coilovers
m1tanker is offline  
Old 03-18-2009, 11:35 PM   #8
SGGilmo
Yay, Another Car.
 
Join Date: Dec 2008
Location: Indiana
Age: 27
Posts: 2,452
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by CScivic22 View Post
i actually had the same problem in my old car the low beams would not go on but the highs would so i had to drive around with my highs at night just so i could see and not get a ticket. i never figured it out. so if you do let me know.
failure to yield to traffic. you can get a ticket for that.
__________________
Quote:
Originally Posted by BULL3TPR00F View Post
well i managed to get it in i just had to jiggle it like crazy back and forth while smashing it in over and over again
94 Grand Am 86 Cougar 95 Civic EX eh9 90 PreludeSI
91 Integra LS 94 Civic EX ej1 92 Prelude si 89 Mighty Max
92 Mighty Max 4x4 v6 89 FZR600 06 GSXR750 93 Miata
01 Miata 09 R6s 07 CBR600RR 00 Dakota 92 Civic LX eg8
SGGilmo is offline  
Old 03-21-2009, 12:10 AM   #9
cocoluco
Registered User
 
Join Date: Oct 2006
Location: albuquakquak nm
Age: 28
Posts: 93
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

check to see if your emergency button works.
also your connector
__________________
SUCK MY DOHC!!!
cocoluco is offline  
Old 03-21-2009, 12:29 AM   #10
civiclx
Banned
 
Join Date: Mar 2009
Location: Montreal (Qc)
Posts: 149
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

i had the same problem, check the fuse
civiclx is offline  
Old 03-27-2009, 01:28 PM   #11
nyjprice
Registered User
 
nyjprice's Avatar
 
Join Date: Jan 2009
Location: New York
Age: 24
Posts: 138
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

I have the same problem with my 94 civic high beams work but not the low beams
nyjprice is offline  
Old 03-28-2009, 11:44 AM   #12
badeddieb18
Registered User
 
badeddieb18's Avatar
 
Join Date: Mar 2009
Location: philadelphia
Posts: 48
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

i called the dude i bought the car from and he said that i have an hid kit that doesnt have low beams? i dont know if he was just bulls***ting me but i took out my radio and the connector was loose thanks for all the help guys
badeddieb18 is offline  
Old 03-28-2009, 12:19 PM   #13
SGGilmo
Yay, Another Car.
 
Join Date: Dec 2008
Location: Indiana
Age: 27
Posts: 2,452
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by badeddieb18 View Post
i called the dude i bought the car from and he said that i have an hid kit that doesnt have low beams? i dont know if he was just bulls***ting me but i took out my radio and the connector was loose thanks for all the help guys
if thats the case then look and see if you have a ballast. if you do then hes not bsing you. some hid kits ore only single beam and to get highs and lows you would need a duel beam.
__________________
Quote:
Originally Posted by BULL3TPR00F View Post
well i managed to get it in i just had to jiggle it like crazy back and forth while smashing it in over and over again
94 Grand Am 86 Cougar 95 Civic EX eh9 90 PreludeSI
91 Integra LS 94 Civic EX ej1 92 Prelude si 89 Mighty Max
92 Mighty Max 4x4 v6 89 FZR600 06 GSXR750 93 Miata
01 Miata 09 R6s 07 CBR600RR 00 Dakota 92 Civic LX eg8
SGGilmo is offline  
Old 03-28-2009, 12:27 PM   #14
badeddieb18
Registered User
 
badeddieb18's Avatar
 
Join Date: Mar 2009
Location: philadelphia
Posts: 48
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by SGGilmo View Post
if thats the case then look and see if you have a ballast. if you do then hes not bsing you. some hid kits ore only single beam and to get highs and lows you would need a duel beam.
you might be right with the single beam thing but there bright as s*** i dont wanna get pulled over for some dumb s*** like that hah
badeddieb18 is offline  
Old 03-28-2009, 12:49 PM   #15
SGGilmo
Yay, Another Car.
 
Join Date: Dec 2008
Location: Indiana
Age: 27
Posts: 2,452
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by badeddieb18 View Post
you might be right with the single beam thing but there bright as s*** i dont wanna get pulled over for some dumb s*** like that hah
if it was aligned right you should be fine. brights point out more to show the road better where as your lows will point slightly down do not blind oncoming traffic. take it to a shop and have them check the alignment.
__________________
Quote:
Originally Posted by BULL3TPR00F View Post
well i managed to get it in i just had to jiggle it like crazy back and forth while smashing it in over and over again
94 Grand Am 86 Cougar 95 Civic EX eh9 90 PreludeSI
91 Integra LS 94 Civic EX ej1 92 Prelude si 89 Mighty Max
92 Mighty Max 4x4 v6 89 FZR600 06 GSXR750 93 Miata
01 Miata 09 R6s 07 CBR600RR 00 Dakota 92 Civic LX eg8
SGGilmo is offline  
 




Bookmarks



Similar Threads
Thread Thread Starter Forum Replies Last Post
low beams, tail lights, park lights, and brake lights dont work? scotty0607 Interior / Audio / Electronics 3 09-12-2010 04:15 AM
Low beams ain't working but high beams and parking lights are san007 Tech Archive (No Posting) 7 05-30-2010 09:25 AM
Low beams dont work. DE StunnA Show off your 5th Generation Honda Civic (1992-1995) 1 01-19-2009 03:24 PM
high beams and low beams civic hatch Interior / Audio / Electronics 8 04-03-2008 03:50 AM
High beams?? johno590 Exterior / Detailing / Bodywork 9 01-10-2007 03:23 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
User Alert System provided by Advanced User Tagging v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 2007 ClubCivic.com
Best Prices on Aftermarket Car Performance Parts
Freelance Web Design

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company