Our website family:  ClubCivic.com - ClubIntegra.com - TunerSports.com

SEARCH: Forums | Parts
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic.com, a forum dedicated to the Honda Civic, including all generations. In order to post on this forum you will have to register.

Registration is free and will intitle you to other site features including access to post your Honda Civic in the member's garage, join in raffles for performance parts, etc.



Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Technical > Engine Tech / Drivetrain

Notices

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->



FI E/M (ECM) FUSE problem

Engine Tech / Drivetrain


Technical forums are exclusively for technical discussions.
Thread Makers: Thread titles must summarize the technical question or problem, and the first post must include the year, trim, and any mods for your Civic.
Responding Members:
Limit your posts to helpful responses, and do not tell members to "Go Search", unless you also provide some specific guidance on the technical question or problem.
All Members: Rude or flaming posts will not be tolerated, though civil debate and disagreement are acceptable.


Reply
 
Thread Tools
Old 03-31-2009, 03:19 PM   #1
th3dynasty
Registered User
 
th3dynasty's Avatar
 
Join Date: Jul 2008
Location: Pennsylvania
Posts: 29
 
Thanks: 0
Thanked 0 Times in 0 Posts

Default FI E/M (ECM) FUSE problem

so my FI E/M (ECM) FUSE keeps blowing every time i turn the key on. where should i look for the short and could my ecu
whats Ive done.
unplugged ecu- fuse didn't blow
unplugged main relay- fuse didn't blow
unplugged iacv- fuse blow

where do i go form here? any help would be appreciated
i have a 1997 honda civic with a obd1 b16
th3dynasty is offline   Reply With Quote
Old 04-05-2009, 06:06 PM   #2
civicfan01
Registered User
 
Join Date: Apr 2009
Location: depew ny
Posts: 1
 
Thanks: 0
Thanked 0 Times in 0 Posts

Default 1999 honda civic hx

hey did you ever figure out ur problem cause i am having the same problem with my civic
civicfan01 is offline   Reply With Quote
Old 06-15-2009, 04:38 PM   #3
piggy_et
Registered User
 
Join Date: Jun 2009
Location: UK
Posts: 1
 
Thanks: 0
Thanked 0 Times in 0 Posts

Unhappy Same here

I have the same problem here keep updating. What could cause the ECM fuse pop?
piggy_et is offline   Reply With Quote

Reply


Bookmarks


Similar Threads
Thread Thread Starter Forum Replies Last Post
In-Line Fuse Problem WalkingComplex Interior / Audio / Electronics 5 04-05-2010 03:20 PM
Ecu Fuse Problem Coolero Tech Archive (No Posting) 1 10-07-2009 06:10 PM
fuse problem IgotLove4CiVic Tech Archive (No Posting) 1 01-19-2009 01:40 AM
89 - 1.5 ECM - 6 code problem HELP!! Inliner 44 Tech Archive (No Posting) 0 02-02-2008 12:10 PM
Fuse problem? Need help.... crazycaucazian8 Tech Archive (No Posting) 4 09-20-2006 01:19 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:43 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company