Search:
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the member’s garage to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Technical > Tech Archive (No Posting)

Notices

Tech Archive (No Posting) This will also temporarily hold all of the old gen specific threads until they are all moved to the correct categories.

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->  



95 civic having starting problems??

Tech Archive (No Posting)


Technical forums are exclusively for technical discussions.
Thread Makers: Thread titles must summarize the technical question or problem, and the first post must include the year, trim, and any mods for your Civic.
Responding Members:
Limit your posts to helpful responses, and do not tell members to "Go Search", unless you also provide some specific guidance on the technical question or problem.
All Members: Rude or flaming posts will not be tolerated, though civil debate and disagreement are acceptable.

User Tag List


 
Thread Tools
Old 10-06-2009, 01:54 PM   #1
JdmPrncss
I ♥ NYGraFFit :)
 
JdmPrncss's Avatar
 
Join Date: Oct 2009
Location: Charlottesville
Age: 24
Posts: 2,643
 


Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Question 95 civic having starting problems??

I'm new to this site and very sorry if I am posting this in the wrong section... But I've been having a problem when I go to start my car and my boyfriend and I can not figure out what is wrong with it, we have checked and changed stuff which seems to fix it but then it starts doing it again...

The car is an automatic and when I go to start my car it will start up then cut right off unless I hit the gas. It does not do this all the time, its just kind of random when it does it. Does any one have any suggestions of what could be causing this?? Any help would be great!!

Thanx :)
JdmPrncss is offline  
Old 10-06-2009, 03:10 PM   #2
SGGilmo
Yay, Another Car.
 
Join Date: Dec 2008
Location: Indiana
Age: 27
Posts: 2,452
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

any cel codes? (check engine light codes)
__________________
Quote:
Originally Posted by BULL3TPR00F View Post
well i managed to get it in i just had to jiggle it like crazy back and forth while smashing it in over and over again
94 Grand Am 86 Cougar 95 Civic EX eh9 90 PreludeSI
91 Integra LS 94 Civic EX ej1 92 Prelude si 89 Mighty Max
92 Mighty Max 4x4 v6 89 FZR600 06 GSXR750 93 Miata
01 Miata 09 R6s 07 CBR600RR 00 Dakota 92 Civic LX eg8
SGGilmo is offline  
Old 10-06-2009, 03:23 PM   #3
JdmPrncss
I ♥ NYGraFFit :)
 
JdmPrncss's Avatar
 
Join Date: Oct 2009
Location: Charlottesville
Age: 24
Posts: 2,643
 


Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

No it's not throwing any codes at all! We replaced my fuel pump, ignition wires, and the distributor. And all seem to "fix" the problem then a week or two later it starts doing it again.
JdmPrncss is offline  
Old 10-13-2009, 06:49 PM   #4
lethal6
Doh!!

 
lethal6's Avatar
 
Join Date: Mar 2009
Location: Tacoma.Wa
Posts: 4,828
 
Thanks: 14
Thanked 70 Times in 64 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)

Default

Sounds like a bad or semi bad main relay. If it is going bad it will intermittently cut in and out. Trust me, I just went through it. 7 out of 10 times it wouldn't start. Replaced the main relay and haven't had a problem since.

Btw the main relay is under the dash by the interior fuse panel, bolted just behind the bottom where your left knee faces. From what I read it has 2 relays in it, 1 controls the fuel pump and 1 controls the injectors.
lethal6 is offline  
Old 10-13-2009, 07:06 PM   #5
psychotic_civic
Guest
 
Posts: n/a
 
Mentioned: Post(s)
Tagged: Thread(s)

Default

x2...replace the main relay. your problem will go away. this is a common problem with 5th gen civics
 
Old 10-14-2009, 11:45 AM   #6
JdmPrncss
I ♥ NYGraFFit :)
 
JdmPrncss's Avatar
 
Join Date: Oct 2009
Location: Charlottesville
Age: 24
Posts: 2,643
 


Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Thanks guys!! I'll try that :)
__________________
JdmPrncss is offline  
Old 03-04-2010, 08:49 AM   #7
Germanican
Registered User
 
Join Date: Mar 2010
Location: VA
Posts: 5
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Hi, I'm new to this site and got a problem with our '95 Civic DX Coupe.

I don't know a lot about cars, so please forgive me for wrong terms or asking stupid questions :-)

If this doesn't fit in here, please feel free to split it and move it to the right area. :-)

Couple weeks ago we had a snowstorm and I was going to start the car. I started, but it shut of after 2 sec. or so. Tried to start it again and it wouldn't go and it smelled burnt on the driver side. A friend of ours checked the car, cause we had to get a new starter in, since the old one had a crack and was loose. Our friend also changed the fuel filter. I have to say, the previous owner of the car didn't do a lot on the car, just the minimum (oil change, new brakes and that's it)
When key is on II the CEL comes on for 2 sec and turns off, I think I can hear the fuel pump prime for about 2 -3 sec and then I hear a click. If you turn the key all they way it will crank, but not start.

And also the A/C is not working. Previous owner said it has a leak, cause she got it charged and the next day all was gone. So is it hard/expensive to get a new A/C put in?

Thanks for your help
Germanican is offline  
Old 03-04-2010, 12:56 PM   #8
RonJ
Banned
 
Join Date: Oct 2007
Location: Houston, TX
Posts: 13,102
 
Thanks: 0
Thanked 115 Times in 110 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)

Default

^^^Check for spark. Click Spark link in my signature.
RonJ is offline  
Old 03-04-2010, 02:13 PM   #9
Germanican
Registered User
 
Join Date: Mar 2010
Location: VA
Posts: 5
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Thanks RonJ. Will tell my friend and a friend of his to check that.
Germanican is offline  
 




Bookmarks



Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 hoda civic ex starting problems lavertue24 Engine Tech / Drivetrain 4 04-26-2011 10:10 PM
2006 Civic EX starting problems JohnS. 8th Generation Honda Civic (2006-2011) 4 01-17-2011 06:23 PM
93 Civic Problems Starting 93EGcp Engine Tech / Drivetrain 2 08-18-2010 07:24 AM
92 Civic Si starting problems armybiker01 Tech Archive (No Posting) 15 09-07-2009 03:42 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:49 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
User Alert System provided by Advanced User Tagging v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 2007 ClubCivic.com
Best Prices on Aftermarket Car Performance Parts
Freelance Web Design

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company