Search:
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the member’s garage to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Technical > Tech Archive (No Posting)

Notices

Tech Archive (No Posting) This will also temporarily hold all of the old gen specific threads until they are all moved to the correct categories.

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->  



Random Misfires!!!!!

Tech Archive (No Posting)


Technical forums are exclusively for technical discussions.
Thread Makers: Thread titles must summarize the technical question or problem, and the first post must include the year, trim, and any mods for your Civic.
Responding Members:
Limit your posts to helpful responses, and do not tell members to "Go Search", unless you also provide some specific guidance on the technical question or problem.
All Members: Rude or flaming posts will not be tolerated, though civil debate and disagreement are acceptable.

User Tag List


 
Thread Tools
Old 02-16-2010, 09:37 AM   #1
dabz1981
Registered User
 
Join Date: Jul 2008
Location: Rogers, Arknasas
Posts: 56
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default Random Misfires!!!!!

2000 civic Lx auto with 95k miles - no mods

CEL came on.. took it to autozone and i got 6 codes: random missfire, missfire on cylinder 1, 2, 3 and 4, and EGR valve/incorrect valve clearance . The car runs crappy all the time missfiring when it's hot or cold. i've tried everything (well almost everything as i know this can be caused by many diff things) in the following order sinse the issues began:

Ignition switch - i heard civics of this generation has ignition switch issues/recalls (mine did not have a recal but the symptoms matched)
Spark plugs/wires - replaced with NGK plugs and OEM Honda wires
Fuel filter
Distributor rotor and cap
Distributor - brand new distributor not refurb (included new coil, new cap, new rotor - adjusted timing after)

After i replaced the distributor there was no CEL!!! So i decided to drive it round for 30 mins up to 70mph to make sure all was fine, car ran perfect. But then pulling from a stop sign the CEL started blinking again and eventually stayed on.. took it back to autozone and i'm now getting 4 codes: random missfire, missfire on cylinder 1, 2 and 3... i'm inclined to rule out the bad EGR valve code i first got because it's no longer showing up but i dont know anymore... any assistance/advice would be GREATLY appreciated.
dabz1981 is offline  
Old 02-16-2010, 10:39 AM   #2
brian762
Registered User
 
Join Date: Dec 2009
Location: Cleveland
Posts: 76
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Are you sure the wires are on the plugs all the way and they didnt pop off? thats what happened to mine after i replaced my plugs and wires, also check the dizzy cap to make sure they didnt pop off there.
brian762 is offline  
Old 02-16-2010, 11:21 AM   #3
dabz1981
Registered User
 
Join Date: Jul 2008
Location: Rogers, Arknasas
Posts: 56
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

yes the plugs are on the right place on the cap, everything is tight. i just confirmed that this 2000 civic lx does not have an EGR valve.. .only the HX models did so i'm ruling that out completely, which makes me even more confused now.... also to add, the car runs rough on idel and acceleration (missfires)
dabz1981 is offline  
Old 02-16-2010, 11:25 AM   #4
Genuine Rolla
Its PETEY PETE, y0!
 
Genuine Rolla's Avatar
 
Join Date: Dec 2004
Location: Connecticut
Age: 28
Posts: 19,204
 
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default

Where does your car idle at?
__________________
.
x
[ProjectJayDeM, y0!] [<><] [CCSC#9] [College.$tatus] [ClubCivicCouch Crew#4]

Quote:
Originally Posted by connies92hatchie View Post
Cmon do you see how small Max's head is? Pushing Dank's body through these p***y walls is gonna be a piece of cake!
Genuine Rolla is offline  
Old 02-16-2010, 11:28 AM   #5
brian762
Registered User
 
Join Date: Dec 2009
Location: Cleveland
Posts: 76
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

the only other thing i can think of is timing, but if it ran fine for a bit, i think that would rule that out.
brian762 is offline  
Old 02-16-2010, 11:35 AM   #6
dabz1981
Registered User
 
Join Date: Jul 2008
Location: Rogers, Arknasas
Posts: 56
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by Genuine Rolla View Post
Where does your car idle at?
It's idling low.. i'll have to say between 600 -700 RPMs with occasional missfires but not enough to shut it off. it struggles when taking off and puffs like crazy.
dabz1981 is offline  
Old 02-16-2010, 11:37 AM   #7
dabz1981
Registered User
 
Join Date: Jul 2008
Location: Rogers, Arknasas
Posts: 56
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by brian762 View Post
the only other thing i can think of is timing, but if it ran fine for a bit, i think that would rule that out.
i've beein thinking about that but it did run fine before the cel came back on. now i'm thinking it may be the map sensor but i'm not getting codes for it or the cat converer or o2 sensor... just stupid misfires and an egr valve i dont have
dabz1981 is offline  
Old 02-16-2010, 11:49 AM   #8
RonJ
Registered User
 
Join Date: Oct 2007
Location: Houston, TX
Posts: 13,095
 
Thanks: 0
Thanked 113 Times in 108 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)

Default

What are the specific CEL codes? Did a previous owner install and HX ECU into your LX?
RonJ is offline  
Old 02-16-2010, 12:14 PM   #9
dabz1981
Registered User
 
Join Date: Jul 2008
Location: Rogers, Arknasas
Posts: 56
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

when the issue first started i had 6 codes: misfire codes for all cylinders (po301, po302, po303, po304), another that said incorrect valve clarance/EGR valve, and the random misfire code. after replacing the distributor I currently have po301, po302, po303 and the random missfire codes after about 30 minutes or so of driving it with no CEL. Could timing cause this issue? i feel comfortable with the timing adjustment i did after replacing the distributor, and as previously mentioned the car did run great right after i did.
dabz1981 is offline  
Old 02-16-2010, 12:44 PM   #10
RonJ
Registered User
 
Join Date: Oct 2007
Location: Houston, TX
Posts: 13,095
 
Thanks: 0
Thanked 113 Times in 108 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)

Default

Quote:
Originally Posted by dabz1981 View Post
another that said incorrect valve clarance/EGR valve
Post this specific code.
RonJ is offline  
Old 02-16-2010, 01:00 PM   #11
dabz1981
Registered User
 
Join Date: Jul 2008
Location: Rogers, Arknasas
Posts: 56
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

P0171 is the code.
dabz1981 is offline  
Old 02-16-2010, 02:37 PM   #12
RonJ
Registered User
 
Join Date: Oct 2007
Location: Houston, TX
Posts: 13,095
 
Thanks: 0
Thanked 113 Times in 108 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)

Default

P0171 is not a CEL code for the EGR system. As you said, an LX has no EGR system. The code instead tells you that the engine is running lean. Start by replacing the fuel filter.
RonJ is offline  
Old 02-16-2010, 03:23 PM   #13
dabz1981
Registered User
 
Join Date: Jul 2008
Location: Rogers, Arknasas
Posts: 56
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

already did. replaced the fuel filter, ignition switch, spark plugs (ngk), wires (honda oem as the after market ones did not fit properly), replaced distributor cap and rotor, and when this did not work decided to replace the entire distributor and adjusted the timing just to be safe.
dabz1981 is offline  
Old 02-16-2010, 03:55 PM   #14
RonJ
Registered User
 
Join Date: Oct 2007
Location: Houston, TX
Posts: 13,095
 
Thanks: 0
Thanked 113 Times in 108 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)

Default

Quote:
Originally Posted by dabz1981 View Post
already did. replaced the fuel filter...
Missed that. Measure the fuel pressure and check the fuel pressure regulator while you are at it.
RonJ is offline  
 




Bookmarks



Similar Threads
Thread Thread Starter Forum Replies Last Post
Random speedygonzales Off Topic 15 08-04-2011 06:21 AM
94 DX Hard to start, misfires, ans when it warms up it sputters and dies! HELP!! ribblet New to the Site? 5 01-02-2011 01:16 PM
Random?!? DxHatchGirl Off Topic 5 10-22-2009 09:16 AM
Car Misfires Under Accel 95 EJ Coupe Tech Archive (No Posting) 20 12-20-2008 08:44 PM
CEL - Misfires? Blk05Civic Tech Archive (No Posting) 3 04-14-2005 11:11 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
User Alert System provided by Advanced User Tagging v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 2007 ClubCivic.com
Best Prices on Aftermarket Car Performance Parts
Freelance Web Design

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company