Our website family:  ClubCivic.com - ClubIntegra.com - TunerSports.com

SEARCH: Forums | Parts
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic.com, a forum dedicated to the Honda Civic, including all generations. In order to post on this forum you will have to register.

Registration is free and will intitle you to other site features including access to post your Honda Civic in the member's garage, join in raffles for performance parts, etc.



Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Technical > Interior / Audio / Electronics

Notices

Interior / Audio / Electronics Anything Interior related Including interior electronics

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->



defrost not working

Interior / Audio / Electronics


Technical forums are exclusively for technical discussions.
Thread Makers: Thread titles must summarize the technical question or problem, and the first post must include the year, trim, and any mods for your Civic.
Responding Members:
Limit your posts to helpful responses, and do not tell members to "Go Search", unless you also provide some specific guidance on the technical question or problem.
All Members: Rude or flaming posts will not be tolerated, though civil debate and disagreement are acceptable.


Reply
 
Thread Tools
Old 10-21-2010, 10:32 PM   #1
4gnhatch
Registered User
 
4gnhatch's Avatar
 
Join Date: Oct 2010
Location: ms
Posts: 48
 
Thanks: 0
Thanked 0 Times in 0 Posts

Default defrost not working

well i dunno why my defrost is not working and my controls dont work either like it only shoots thru the vents and when i try to switch to floor or defrost it doesnt work i have checked all the wires to see if anything was loose but nothing and my heater doesnt work damn my car sounds messed up huh? well i need to get this fixed soon cuz its getting cold in the mornings here any help would be great thanks in advance
4gnhatch is offline   Reply With Quote
Old 10-23-2010, 05:19 AM   #2
xWIREMANx
Registered User
 
xWIREMANx's Avatar
 
Join Date: Jun 2010
Location: Findlay, Ohio
Age: 34
Posts: 133
 
Thanks: 0
Thanked 0 Times in 0 Posts

Default

Could possibly be bad heater controls or a bad fuse some where. Check all fuses inside and under the hood. If they are all good see if you can tr out another heater control from a junkyard.
__________________
MECP MASTER
CEA180719
xWIREMANx is offline   Reply With Quote
Old 10-23-2010, 02:44 PM   #3
4gnhatch
Registered User
 
4gnhatch's Avatar
 
Join Date: Oct 2010
Location: ms
Posts: 48
 
Thanks: 0
Thanked 0 Times in 0 Posts

Default

ill try that hope it works thanks
4gnhatch is offline   Reply With Quote

Reply


Bookmarks


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 civic lx, rear defrost not working and temp knob stuck? millera88 New to the Site? 0 08-26-2011 03:25 PM
defrost johari Interior / Audio / Electronics 2 04-01-2011 02:35 PM
Gauge, Dash & Tail lights NOT working! Only headlights are working HELP civic94lx Tech Archive (No Posting) 5 07-22-2009 01:15 AM
Rear Defrost ? 98wickedcivic Interior / Audio / Electronics 4 03-04-2008 02:27 PM
rear defrost 2deadly Tech Archive (No Posting) 6 01-31-2006 04:57 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company