Search:
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the member’s garage to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Generations Tech > 6th Generation Honda Civic (1996-2000)

Notices

6th Generation Honda Civic (1996-2000) 1996, 1997, 1998, 1999, 2000 honda civic hatchback, coupe, sedan, coupe si

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->  



Air vents won't stop blowing hot air. Need help.

6th Generation Honda Civic (1996-2000)


Technical forums are exclusively for technical discussions.
Thread Makers: Thread titles must summarize the technical question or problem, and the first post must include the year, trim, and any mods for your Civic.
Responding Members:
Limit your posts to helpful responses, and do not tell members to "Go Search", unless you also provide some specific guidance on the technical question or problem.
All Members: Rude or flaming posts will not be tolerated, though civil debate and disagreement are acceptable.

User Tag List


Reply
 
Thread Tools
Old 11-28-2011, 08:38 PM   #1
96MidoriEK
Registered User
 
Join Date: Jul 2011
Location: CA
Posts: 22
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default Air vents won't stop blowing hot air. Need help.

For some reasons, my vents won't stop blowing hot air once the car reaches operating temperature. Even if I adjust the temperature all the way to cold.
So whenever I drive on the freeway, the vents won't stop blowing hot air and it gets really hot inside the car. I tried moving the temperature all the way to hot and the air becomes even hotter. Moving the temperature back to cold only makes the air a bit "warmer" but it's still hot air
I already made sure the wire thing attached to the back of the climate control is connected correctly.

Is it because my car has no A/C? I thought it would at least blow outside air temperature even with no A/C.
I drive a 96 civic cx btw.
96MidoriEK is offline   Reply With Quote
Old 11-28-2011, 08:50 PM   #2
Mysteryemotionz
Registered User
 
Mysteryemotionz's Avatar
 
Join Date: Jul 2010
Location: worcester
Posts: 1,034
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

My car does the same thing. In theory its suppose to blow the outside air in but the inlet.for the outside air is still in the engine bay.

I just just usally shut the air all the way off. that's temp control all the way on blew and the actual switch in the off postion. I then also shut the vent switches off.

If my windows fog up and I need to keep the defrost on I crack both the drivers side and passenger side windows. No lower then the vent shades. Put the temp less then half way and the power on 1. This usally keeps me from getting extremely hot

Sent from my SPH-D700 using Tapatalk
Mysteryemotionz is offline   Reply With Quote
Old 11-28-2011, 09:02 PM   #3
io_303
NIFOC
 
io_303's Avatar
 
Join Date: Mar 2004
Location: St. Louis Mo
Age: 32
Posts: 4,655
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

There is a valve on the hose attached to the heater core. Most likely the valve isn't or can't close all the way.
__________________
DD: 2003 Eclipse GT
WIp: SBF 1985 RX7 on the bottle
io_303 is offline   Reply With Quote
Old 11-28-2011, 09:02 PM   #4
MartieMar
Registered User
 
MartieMar's Avatar
 
Join Date: Nov 2011
Location: Augusta Georgia
Posts: 14
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Hey what you may want to check is to see if the cable has came loose on the slider if you have one. Just check both ends. Then check whhere the vents are it may have some junk buillt up on the to keep them from closing all the way. That's my best guess. Hope that helps in some way

Sent from my AT100 using Tapatalk
__________________
MartieMar
MartieMar is offline   Reply With Quote
Old 11-28-2011, 09:58 PM   #5
96MidoriEK
Registered User
 
Join Date: Jul 2011
Location: CA
Posts: 22
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by MartieMar View Post
Hey what you may want to check is to see if the cable has came loose on the slider if you have one. Just check both ends. Then check whhere the vents are it may have some junk buillt up on the to keep them from closing all the way. That's my best guess. Hope that helps in some way

Sent from my AT100 using Tapatalk
Are you talking about the cable that's attached to the back of the climate control? Climate control as in the part where you adjust the temperature to hot or cold.
96MidoriEK is offline   Reply With Quote
Old 11-28-2011, 09:59 PM   #6
96MidoriEK
Registered User
 
Join Date: Jul 2011
Location: CA
Posts: 22
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by io_303 View Post
There is a valve on the hose attached to the heater core. Most likely the valve isn't or can't close all the way.
What do I need to take off to get to the heater core for this valve?
96MidoriEK is offline   Reply With Quote
Old 11-28-2011, 10:35 PM   #7
io_303
NIFOC
 
io_303's Avatar
 
Join Date: Mar 2004
Location: St. Louis Mo
Age: 32
Posts: 4,655
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by 96MidoriEK View Post
What do I need to take off to get to the heater core for this valve?
Not sure on an ek, but back on my 4th gen and my matrix it was just under the hood on a coolant line running to the firewall.
__________________
DD: 2003 Eclipse GT
WIp: SBF 1985 RX7 on the bottle
io_303 is offline   Reply With Quote
Old 11-28-2011, 10:56 PM   #8
MartieMar
Registered User
 
MartieMar's Avatar
 
Join Date: Nov 2011
Location: Augusta Georgia
Posts: 14
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by 96MidoriEK View Post
Are you talking about the cable that's attached to the back of the climate control? Climate control as in the part where you adjust the temperature to hot or cold.
Yeah check all the cables on both ends and check the vents that they open and close. If that is good the check that heater core vent that was mentioned.

Sent from my AT100 using Tapatalk
__________________
MartieMar
MartieMar is offline   Reply With Quote
Old 12-04-2011, 07:29 PM   #9
xowiickedox
Registered User
 
Join Date: Aug 2009
Location: Long Beach
Posts: 62
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

just turn on the buttom that makes the air in the car recirculate instead of bringing in new heat my car does this alot but once i make it curculate inside it stops in my 00 lx the button is next to the ac it looks like a car with a utun logo inside lol
xowiickedox is offline   Reply With Quote
Reply




Bookmarks



Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C blowing hot air..help needed iluvpho Tech Archive (No Posting) 14 06-09-2010 12:56 AM
Cold air only blowing out of right and left vents ncarme Tech Archive (No Posting) 1 07-30-2009 12:26 AM
Air only blowing through feet vents - suggestions? Adam_Schwartz Interior / Audio / Electronics 4 02-28-2007 04:18 PM
Ram Air Intake Sucks Hot Air? Arcane Hayter Tech Archive (No Posting) 12 05-21-2006 12:50 AM
where do the air vents lead to? natedoggx331 Tech Archive (No Posting) 4 02-19-2005 07:14 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
User Alert System provided by Advanced User Tagging v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 2007 ClubCivic.com
Best Prices on Aftermarket Car Performance Parts
Freelance Web Design

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company