Search:
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the member’s garage to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Technical > EFI Tuning

Notices

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->  



S300/ECU problem

EFI Tuning


Technical forums are exclusively for technical discussions.
Thread Makers: Thread titles must summarize the technical question or problem, and the first post must include the year, trim, and any mods for your Civic.
Responding Members:
Limit your posts to helpful responses, and do not tell members to "Go Search", unless you also provide some specific guidance on the technical question or problem.
All Members: Rude or flaming posts will not be tolerated, though civil debate and disagreement are acceptable.

User Tag List


Reply
 
Thread Tools
Old 03-01-2012, 06:18 PM   #1
ZeroMech63
Registered User
 
ZeroMech63's Avatar
 
Join Date: Aug 2011
Location: GA
Posts: 121
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default S300/ECU problem

Problem: Car wont stay running...
Long story short... 385whp 268wtq @14lbs until 2 mornings ago. Wifes battery died, so i connect to jumper wires to our cars (no i didnt cross em or connect em to wrong terminal). My cars was off at the begining. Her car still wouldnt start so i decided to start mine. Once i did that 20secs after the rpms dropped n almost turned car off then bounced bak up n went bak to normal. Started her car then a few seconds later my car dies and wont start. Still hasnt since that morning

Troubleshooting:
Checked fuses-all good
Checked to see if its getting fuel- all good
The car turns on for like 2-5secs then dies so i guessed its deff gettin spark if its starting n running for a few
---Called CFT and Rolo(owner) told me to check n see what the lights on the S300 do. The once towards the center of the ECU stays green and the one by the port stays red. Tried calling bak to tell him but couldnt get bak in contact with him.

---Checked for CEL codes and got 1 long one and then 1 fast one. Friend told me long flash means O2A - Oxygen sensor #1 and short one means IAT - intake air temperature sensor. WTF? im boosted w/wideband

---Called hondata and they said to try the ecu on another vehicle. If it works will that mean the ECU is good? the S300?or if both are good???????????? If i put it on another vehicle it means itll erase my tune... Will my car b ok if i put a factory tune bak on it?
__________________
Quote:
Originally Posted by MugenRR View Post
this car looks stolen
Quote:
Originally Posted by Mr.Baker View Post
..and you look banned!


BUMP for idiots.
ZeroMech63 is offline   Reply With Quote
Old 03-05-2012, 03:38 PM   #2
Blood_Shot
Banned
 
Join Date: Jun 2011
Location: olive branch MS
Age: 25
Posts: 1,537
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

why would it erase the tune? The car you stick it in wont run correctly but you should not lose the tune
Blood_Shot is offline   Reply With Quote
Old 03-06-2012, 03:26 PM   #3
ZeroMech63
Registered User
 
ZeroMech63's Avatar
 
Join Date: Aug 2011
Location: GA
Posts: 121
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Hondata said when I try me ecu on another vehicle to upload the stock calibrations from that precise motor...aka erasing mine. Then once I get the ecu fixed or the s300 to get my tuner to send me the original calibrarions(my tune) so I can upload it bak on the ecu. Problem is I still haven't gotten a chance to try my ecu on anyone's car so I'm still stuck carless... That what I get for tryin to help the wife out...
__________________
Quote:
Originally Posted by MugenRR View Post
this car looks stolen
Quote:
Originally Posted by Mr.Baker View Post
..and you look banned!


BUMP for idiots.
ZeroMech63 is offline   Reply With Quote
Old 03-13-2012, 09:12 PM   #4
got traction
i rock the sohc
 
got traction's Avatar
 
Join Date: Nov 2004
Location: SpeedFactory, NW
Posts: 5,880
 

Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

what you can do is download the info from your ecu via the usb onto a laptop. Save the file as your current tune then upload a stock map on the ecu and try it on the other car. Then just reload your tune back on the ecu and plug it back into your car.
__________________
"You can never have enough horsepower or ammunition"

7.91@ 196 - Outlaw B series | 9.49 @ 157.3 - Vitara D16 (retired) | 9.81@ 137 Street AM K series 8.46@ 178 - SFWD B series

Quote:
Originally Posted by redcivicls95 View Post
Yes. Im going to go buy back one of the cars i've built and drive to your s***hole to spank your single cam ass................NOT!
got traction is offline   Reply With Quote
Old 07-21-2013, 04:00 PM   #5
949
Registered User
 
Join Date: Dec 2007
Location: socal
Posts: 9
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

i know that this is an older post but i hope this will help someone else and post up their finding.s

the s300 issue have begin to show from many users. i too have issues with mine. it looks like it will radomly change maping. i noticed it when my afr will just change from 14.6-15.8 to 10.5-11.6 afr. when dirving at the same curve on the amp.

at the moment hondata is saying that there are fake s300 units out there if its fake your out of luck. but if you have a defective unit then they want $250 to replace the current s300 with a version 2.

this ploy is to get people to either spend more and/or get try to get people to submit their fake units to honda. once they have a fake unit from you, you will loose that unit and all your money that is invested it as they will then destroy that fake unit and you get nothing back.
949 is offline   Reply With Quote
Old 11-12-2013, 12:58 AM   #6
Catherine91
Registered User
 
Join Date: Nov 2013
Location: Pakistan
Posts: 1
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Thanks for update.
Catherine91 is offline   Reply With Quote
Old 11-12-2013, 09:48 AM   #7
xxBLOOD88SHOTxx
Surge Master
 
xxBLOOD88SHOTxx's Avatar
 
Join Date: Oct 2012
Location: Olive Branch, MS
Age: 25
Posts: 2,063
 
Thanks: 0
Thanked 57 Times in 53 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by 949 View Post
i know that this is an older post but i hope this will help someone else and post up their finding.s

the s300 issue have begin to show from many users. i too have issues with mine. it looks like it will radomly change maping. i noticed it when my afr will just change from 14.6-15.8 to 10.5-11.6 afr. when dirving at the same curve on the amp.

at the moment hondata is saying that there are fake s300 units out there if its fake your out of luck. but if you have a defective unit then they want $250 to replace the current s300 with a version 2.

this ploy is to get people to either spend more and/or get try to get people to submit their fake units to honda. once they have a fake unit from you, you will loose that unit and all your money that is invested it as they will then destroy that fake unit and you get nothing back.
Guess people should be smarter consumers then right?
__________________
Positive Intake Manifold Pressure (PIMP)
xxBLOOD88SHOTxx is offline   Reply With Quote
Reply




Bookmarks



Similar Threads
Thread Thread Starter Forum Replies Last Post
HA Motorsports: Hondata S300 / P28 ECU Package and Boomslang ECU Jumper Harness chris00si Parts for Sale 13 07-12-2012 08:43 AM
WTB: Hondata S300 plus socketed ECU Wax Hands Parts Wanted 1 03-28-2010 11:16 PM
FS: Hondata S300 & P28 ECU MunkyRealOne Parts for Sale 13 10-29-2008 11:11 AM
FS: Hondata S300 with ECU silentdaredevil Parts for Sale 9 10-08-2007 09:41 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
User Alert System provided by Advanced User Tagging v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 2007 ClubCivic.com
Best Prices on Aftermarket Car Performance Parts
Freelance Web Design

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company