Search:
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the member’s garage to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Generations Tech > 6th Generation Honda Civic (1996-2000)

Notices

6th Generation Honda Civic (1996-2000) 1996, 1997, 1998, 1999, 2000 honda civic hatchback, coupe, sedan, coupe si

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->  



Rough idle once warm

6th Generation Honda Civic (1996-2000)


Technical forums are exclusively for technical discussions.
Thread Makers: Thread titles must summarize the technical question or problem, and the first post must include the year, trim, and any mods for your Civic.
Responding Members:
Limit your posts to helpful responses, and do not tell members to "Go Search", unless you also provide some specific guidance on the technical question or problem.
All Members: Rude or flaming posts will not be tolerated, though civil debate and disagreement are acceptable.

User Tag List


Reply
 
Thread Tools
Old 03-13-2012, 09:15 PM   #1
dryeager
Registered User
 
Join Date: Apr 2006
Location: Nashville
Age: 32
Posts: 130
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default Rough idle once warm

I started having this issue recently so I thought maybe I had a shot ring so I did a DRY compression test:
#1: 120
#2: 110
#3: 120
#4: 120

They are low but I am not burning oil nor does it smoke. No CELs either. Just a rough/missing type idle ONLY after the car is warm. Checked the plugs, they are all in good condition. OHMed out the wires and they are all within spec.

So any thoughts or clues?
dryeager is offline   Reply With Quote
Old 03-13-2012, 09:59 PM   #2
RonJ
Banned
 
Join Date: Oct 2007
Location: Houston, TX
Posts: 13,102
 
Thanks: 0
Thanked 118 Times in 113 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)

Default

Car? Engine?

Cap and rotor?

CEL work?
RonJ is offline   Reply With Quote
Old 03-13-2012, 10:13 PM   #3
itsmycookie
#1 asshole


 
itsmycookie's Avatar
 
Join Date: Nov 2003
Location: Iowa
Age: 28
Posts: 7,874
 
Thanks: 0
Thanked 11 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

plug in a diagnostic tool if u can.

it sounds like the Idle air control valve to me. u can clean it out just to make sure that isnt it though.
__________________
itsmycookie is offline   Reply With Quote
Old 03-13-2012, 10:33 PM   #4
dryeager
Registered User
 
Join Date: Apr 2006
Location: Nashville
Age: 32
Posts: 130
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

1998 Honda Civic - D16Y7

Cap and rotor - inspected and fine.

No Cels. I was going to take a look at that this weekend. I will report back with images hopefully.
dryeager is offline   Reply With Quote
Old 03-13-2012, 10:36 PM   #5
itsmycookie
#1 asshole


 
itsmycookie's Avatar
 
Join Date: Nov 2003
Location: Iowa
Age: 28
Posts: 7,874
 
Thanks: 0
Thanked 11 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

ima bet on IAVC. probably is full of gunk.
__________________
itsmycookie is offline   Reply With Quote
Old 03-13-2012, 10:43 PM   #6
codeman76
Registered User
 
Join Date: Mar 2012
Location: Cleburne TX
Age: 38
Posts: 169
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by itsmycookie View Post
plug in a diagnostic tool if u can.

it sounds like the Idle air control valve to me.
This^ Also check your pcv valve to make sure its not clogged and working properly.
codeman76 is offline   Reply With Quote
Old 03-13-2012, 10:43 PM   #7
RonJ
Banned
 
Join Date: Oct 2007
Location: Houston, TX
Posts: 13,102
 
Thanks: 0
Thanked 118 Times in 113 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)

Default

Does the CEL work or are you saying you checked for codes with a code reader?

Describe what you mean by rough idle. Fluctuating high and low? Just low? High and unsteady?

Did you do any work on the engine recently?
RonJ is offline   Reply With Quote
Old 03-14-2012, 08:53 PM   #8
dryeager
Registered User
 
Join Date: Apr 2006
Location: Nashville
Age: 32
Posts: 130
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Took the TB off. The IAVC had a little carbon in it but nothing major. Cleaned it and the TB up and put them back on. I have yet to drive the car so I am not sure if that was the issue but judging from it not being clogged or plugged, I am betting that wasnt it.

I didnt plug a code reader into the car since when I reset the ECU to do the compression test, the codes were erased. I am about to run up to Autozone so I will have them do that and report back.

Only work I've done on the car recently was I replaced the valve cover gasket as I thought it was leaking but it ended up being cam holder #5 being broken on the tab that the dizzy connects to.

The idle is rough but it really feels to me that it is missing. Meaning 3 out of 4 cylinders fired turning a revolution but it isnt consistent or steady - random.

Thank you again for all of your help! I hope we can solve this.
dryeager is offline   Reply With Quote
Old 03-16-2012, 10:51 AM   #9
dryeager
Registered User
 
Join Date: Apr 2006
Location: Nashville
Age: 32
Posts: 130
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

*Update*

After cleaning the IACV the idle is a little higher and doesn't miss as much while its idling while warm. Again, its only missing while warm. I am starting to think this has to be electrical but I just cant narrow down what to check next. One thing that has changed is the miss is random at idle and also under 2500 rpm. Boggled.

I still havent had the codes read but I will as soon as I get a little extra time.
dryeager is offline   Reply With Quote
Old 03-19-2012, 05:58 PM   #10
dryeager
Registered User
 
Join Date: Apr 2006
Location: Nashville
Age: 32
Posts: 130
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Replaced cap and rotor thanks to O`Reilly's lifetime warranty on those two parts. Same issue.
dryeager is offline   Reply With Quote
Old 03-22-2012, 08:03 PM   #11
dryeager
Registered User
 
Join Date: Apr 2006
Location: Nashville
Age: 32
Posts: 130
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Update!!

I found a brand new set of OEM Honda wires in the basement and threw them on the my car. Low and behold, miss is gone! I still can not believe it. Will report back if I find anything else!
dryeager is offline   Reply With Quote
Reply




Bookmarks



Similar Threads
Thread Thread Starter Forum Replies Last Post
low idle cold start high idle when warm 00civick_si Engine Tech / Drivetrain 3 05-20-2011 02:02 AM
low idle cold start high idle when warm 00civick_si Engine Tech / Drivetrain 1 05-19-2011 07:25 PM
90 civic rough idle then smoke after warm up bludworth06 Engine Tech / Drivetrain 0 09-22-2010 12:44 AM
rough idle --> brake= not rough andre4444 Tech Archive (No Posting) 1 05-31-2007 08:32 PM
Weird idle after warm up loccusst Engine Tech / Drivetrain 2 07-10-2004 09:11 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
User Alert System provided by Advanced User Tagging v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 2007 ClubCivic.com
Best Prices on Aftermarket Car Performance Parts
Freelance Web Design

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company