Search:
Attention Honda Civic Visitor:  Remove this block by logging in above or registering.

Welcome to ClubCivic

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the member’s garage to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


Go Back   ClubCivic.com - Honda Civic Forum > Honda Civic Generations Tech > 6th Generation Honda Civic (1996-2000)

Notices

6th Generation Honda Civic (1996-2000) 1996, 1997, 1998, 1999, 2000 honda civic hatchback, coupe, sedan, coupe si

Please SEARCH Before Posting a New Thread. ->
Ready to Post a New Thread/Question? ->  



alternator, voltage regulator, or eld?

6th Generation Honda Civic (1996-2000)


Technical forums are exclusively for technical discussions.
Thread Makers: Thread titles must summarize the technical question or problem, and the first post must include the year, trim, and any mods for your Civic.
Responding Members:
Limit your posts to helpful responses, and do not tell members to "Go Search", unless you also provide some specific guidance on the technical question or problem.
All Members: Rude or flaming posts will not be tolerated, though civil debate and disagreement are acceptable.

User Tag List


Reply
 
Thread Tools
Old 08-03-2013, 06:35 PM   #1
nosnibor2000
Registered User
 
Join Date: Jan 2012
Location: Louisville, CO
Age: 28
Posts: 12
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default alternator, voltage regulator, or eld?

98 civic ex.

I cant figure this one out. put a new stereo in so i did all the upgrades you should do. big 3, yellow top optima battery, 200amp alternator upgrade from 70amp, the whole deal.

when i push the gas pedal ever so slightly my instrument panel will dim a bit, down to around 12.6v from 14.2v, even if nothing is on, no stereo no headlight no ac. let off the gas goes back up to 14v. but only seems to do it at lower rpms, 3000 and above seems to be fine. if i have my ac on the problem goes away no matter what rpm, always stays at 14.2 like it should, turn the ac off, it goes back to 12.6 when pedal pushed.

also, it only seems to do it after a couple minutes of the car being on. turn the car on, stays right where it should, but after a couple minutes the problem surfaces and stays. i went to advanced auto, did the check up, battery and alternator came up as running perfect. checked all my ground wires everything is tight, checked the fuse box, white wire where the eld goes was tight. took the eld wire out of the fuse box, still does it. put it back in still does it.

alternator is only two weeks old, so i cant imagine it being that. but who knows, might be a lemon. i do still have the original one just in case, problem is i need the higher amp for the stereo so i dont want to stick the old one back in. (and it's a pain to take out since it's slightly larger, have to take off the axle and the oil filter just to fit it.)

one of my problems is, when i stuck the new stereo in, i hadn't done any upgrades yet, and would get the loud volume, bass heavy dim, so that's when i started upgrading everything. problem is, been a few weeks through the process so i cant' remember whether i had the no load dimming issues before or not. if i did never noticed it, it's all just kinda blended into one. so i don't remember if it did it with the old alternator or not.

any ideas?
nosnibor2000 is offline   Reply With Quote
Old 08-10-2013, 02:35 AM   #2
RonJ
Banned
 
Join Date: Oct 2007
Location: Houston, TX
Posts: 13,102
 
Thanks: 0
Thanked 118 Times in 113 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)

Default

Is dash fuse 15 blown?
RonJ is offline   Reply With Quote
Old 08-10-2013, 02:48 AM   #3
nosnibor2000
Registered User
 
Join Date: Jan 2012
Location: Louisville, CO
Age: 28
Posts: 12
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

Quote:
Originally Posted by RonJ View Post
Is dash fuse 15 blown?
nope. it's fine. i had already seen that suggestion in an earlier post, and changed it anyway even though it was fine. still does it....
nosnibor2000 is offline   Reply With Quote
Old 08-10-2013, 02:56 AM   #4
RonJ
Banned
 
Join Date: Oct 2007
Location: Houston, TX
Posts: 13,102
 
Thanks: 0
Thanked 118 Times in 113 Posts
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)

Default

When you turn the key from off to ON(II) [engine off], does the red charging system light come on in the cluster and stay on?
RonJ is offline   Reply With Quote
Old 08-10-2013, 03:11 AM   #5
nosnibor2000
Registered User
 
Join Date: Jan 2012
Location: Louisville, CO
Age: 28
Posts: 12
 
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default

is that the same light as just the battery light or separate bulb? when i turn it on the battery and the oil light both stay on until I start it, and then go off. Come to think of it, i do have some kind of wiring thing where the intermittent wipers and the seatbelt warning sound dont work unless the lights are turned to initial parking light setting. so i know i have some off wiring stuff to begin with.never bothered with it though, cuz if i needed the wipers on intermittent i could just flip the lights one click and it would work just fine. maybe connected?
nosnibor2000 is offline   Reply With Quote
Reply




Bookmarks



Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on alternator charging voltage. lethal6 Engine Tech / Drivetrain 7 05-10-2011 03:38 AM
Bad ELD or short loudferio13 Tech Archive (No Posting) 5 03-13-2010 08:56 PM
Where is the ELD and what does it do? Jas0n Tech Archive (No Posting) 6 01-20-2010 12:05 AM
2005 Civic Alternator problem (low voltage when loaded) thekaranimal 7th Generation Honda Civic (2001-2005) 2 10-27-2009 12:03 PM
eld problem t85konrad Tech Archive (No Posting) 2 06-05-2007 04:55 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:14 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
User Alert System provided by Advanced User Tagging v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 2007 ClubCivic.com
Best Prices on Aftermarket Car Performance Parts
Freelance Web Design

Store News:

Latest Topics:


Store Specials:

ALL
Unanswered Topics:





Copyright 2011 ClubCivic.com - ClubCivic.com is in no way affiliated with Honda Motor Company