PDA

View Full Version : 2000 ex swap with b18b1 motor and auto/manual conversion


denracho
12-22-2009, 06:57 PM
Wazup.. finally im doing my swap and i'm super excited.. My friend let me borrow him shop to work on, so every tools is available.. Everything was smooth and no mess up bolts and the old axle was removed with ease.. im very happy with my progress..I was supposedly going to just a d series auto manual swap but decided to go LS instead.. here's some pics on my progress for 1 day.. probably pull the old motor tommorow and i;m so beat up.. thanks

http://img.photobucket.com/albums/v672/denracho/DSC02335.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02336.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02337.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02340.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02343.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02345.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02346.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02349.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02350.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02351.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02352.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02353.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02354.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02355.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02356.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02358.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02360.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02361.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02362.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02363.jpg

my car:
http://img.photobucket.com/albums/v672/denracho/DSC02255.jpg
http://img.photobucket.com/albums/v672/denracho/DSC02193.jpg

K-N-2-EK
12-22-2009, 07:51 PM
well its a good start lets see this thing finished aye?

denracho
12-22-2009, 07:55 PM
yes sir... heheh...

JDMDRIVEREK
12-22-2009, 10:43 PM
ill fallow this. motivation for me to do the exact same thing

Robin...
12-23-2009, 12:17 AM
well its a good start lets see this thing finished aye?

:word:

denracho
12-23-2009, 07:58 PM
UPDATE:

Man i got the motor in today and probably do the shift linkage by tommorow and have it running too... everything went well but its very exhausting..No issues so far.. reseach is well worth it.. Everything is pretty much replaced like, Exedy clutch kit, new oem timing belt, waterpump and all the seals and gasket.. Im doing the swap myself with some help on my friend.. Here's some pic to prove that i'm no BS.. wish me luck tommorow.. It will be fun...NO MORE D-SERIES and AUTO TRAGIC.....

Sorry for bad pics .. i used my IPHONE and it suck cause the battery of my camera died... lol.. enough talking..
http://img.photobucket.com/albums/v672/denracho/IMG_0424.jpg
http://img.photobucket.com/albums/v672/denracho/IMG_0425.jpg
http://img.photobucket.com/albums/v672/denracho/IMG_0426.jpg
http://img.photobucket.com/albums/v672/denracho/IMG_0429.jpg
http://img.photobucket.com/albums/v672/denracho/IMG_0428.jpg

ENJOY... Wish me Luck

denracho
12-23-2009, 11:40 PM
nobody care i guess:(

JDMDRIVEREK
12-24-2009, 12:18 AM
LOL...Good luck bruh....LMK how the shift linkage works out. My Ej is an Auto as well an hopefully in the next 3 to 4months i will swap mine as well. an would love to do a majority of the work my self...

denracho
12-24-2009, 12:54 AM
it was easy to pull out the motor and put it in but well see tom when i do the linkage. haha.. i did all the work myself with my friend helping.. awsome mechanic.. he takes over when i became fraustrated with somthing especially the long ac bolts in very tight space. lol.. i didnt vent the a/c it just let it hanging then used a delsol bracket and everything went it perfectly..

here what i experience if your doing auto-manual swap and b18b1 swap

1.)the rear auto mount works with the 99-00 si rear bracket
2.)the old auto torque mount works with the delsol ac braket and the manual tranny front bracket..
3.)the driver side mounts is reusable but just use a driver side 99-00 si timing belt bracket
4.)i used 99-00 si harness with obd2b-obd2a conversion harnes and everything plugs perfectly
5.)only thing i did is extend the EVAP and Intake sensor( use integra plug). civic iat is located in intake.. integra iat is at the manifold.. just extend it..
6.)i think the LS headers will be an issue i didnt checked yet so i dunno yet .. ill see tom..
7.)im removing PS AND Cruise control
8.)remove your radiator before pulling the motor.. i didnt but it was a struggle to put the ls motor in with the radiator..
9.) you dont have to vent the ac.. heres what i did and works perfectly.. take off the ac belt remove all bolts holding the a/c compresor and use some cable to hold it.. i pulled the motor on top so i removed the ac bracket and ps bracket. its a pain...
10.) you can pull the old motor just removing the ecu plug harness and the drive side harness and the o2 and the ps sensor.remove heater hose, fuel lines and radiator hose thats it..
11.) need fuel line from LS because its longer
12.) rear mount is a bitch. hate it.. mount that first before the side mounts .. youll thank me later
13.) i removed the exhaust system and the secondary o2 so i have more room to play with the cutting the windpipe( not fun)
14.) i have acces with lift and airtools thats why it was easy for me but it was a tiring job.. it was my first swap and i learned a lot
15.) took me total of 2 days 9 hours total so far to take off the old motor and put the new one in.. not bad..
16.) you can reuse all the automatic motor mounts .. i mean everything.. i bet you.. ive used all of it...
17.) i put the clutch pedal before that why it was done
18.) PE PATIENT AND DONT FORCE YOURSELF TO GET IT DONE ASAP.. TAKE BREAK THEN GO BACK TO IT AND IT WILL COME OUT..
19.) i was lucky because i have no stripped bolts OR no busted stuff.. pretty sweet..
20.) Have a Heineken or Corona to celebrate after hard days work...

thats my tips so far guys.. i will add more tom.. peace

JDMDRIVEREK
12-24-2009, 01:22 AM
Damn thats wus up bro...long hard work and in the end it pays off..GL with tomarrow. keep me updated if no one else fallows...

d16racer88
12-24-2009, 01:23 AM
:thumbs up awesome! your lucky to have that shop to use

denracho
12-24-2009, 01:54 AM
yeah man.. they're really cool... yes i will update this foo sure

K-N-2-EK
12-24-2009, 12:32 PM
nice progress

denracho
12-24-2009, 08:15 PM
Update:

The car runs the first crank.. i have check engine probably the o2 sensors not plug in.
Here's my issues:

the transmission shifts good if the engine is off but its hard to shift when the motor is running
the clutch pedal feels sloppy even with bleeding..

i check that tom but it runs good and sounds mean with open headers.. i dont have pics now but i will update again tom.

thanks

RonJ
12-24-2009, 08:31 PM
Bleed the clutch again -- there's still air in the system. Or there's a leak.

PhntmSk8r
12-24-2009, 08:58 PM
^ do this ^^

assuming you replaced the clutch while the motor was out, that is your problem.

Noodler
12-24-2009, 09:02 PM
nice, but your license plate is blocking direct air flow to your radiator. I'd move it over to the ac side if i were you.

denracho
12-24-2009, 09:47 PM
yeah.. i think thats my problem .. i put new cutch and pressure plate and resurfaced the flywheel and everything is new on the tramission side. i used exedy oem clutch kit.. the clutch pedal feel sloppy and it was soft and sunken to the floor board..wont go on 5th and reverse and sometimes all gearsonly when running. no problem shifting when engine is off.....mess up shit... i think i found a leak somewhere in the hydraulic lines where the rubber hose... hopefully thats just my problem cause im positive i installed the clutch kit right.. this sucks man.. anybody had this experience

mymmeryloss
12-24-2009, 10:09 PM
looks good.
looks right at home in ur bay..

clean car and looks like a clean install and very nice shop..

denracho
12-24-2009, 10:16 PM
thanks man...

JDMDRIVEREK
12-24-2009, 11:53 PM
picture's..!

denracho
12-25-2009, 12:11 AM
yeah ill get some tom man... need some battery.. might get some videos too... hahah..i need to figure out that damn shifting problem

denracho
12-25-2009, 08:54 PM
Update:

Car is running good and the transmission is shifting like butter.. i found out that the clutch pedal is not bolted tight and after fixing that the transmission kick ass.. im running open header and having that hole in that shifter area is not fun i smell CO2 inside car..lol.. it was awesome its like a brand new car... sorry no pics i was excited to finish up and bolted everything and no time to take pics...
Heres some tips and issue that i experience for those people want to do this swap..

1.) the windplate--- drill the spot welds and just use a pneumatic chisel to take it off
2.) stock 96-00 hydralic lines works with the b18b1 swap
3.) even with the 99-00 si harness, the backup light still not working.. need to wire that tom
4.) cover that damn shifter hole.. its very loud
5.) i used auto ex stock radiator and just clamp the hose tight.. i used gsr/type r radiator hose both upper and lower
6.) my cluster works perfect with the 99-00 si harness
7.) have check engine lights for now and i havent check what codes im having
8.) 2nd o2 sensor not plug in yet
9.) Ls headers wont fit the stock cat converter, the bolting points turned differently
10.) I used the d series throttle cable with the d series bracket but ghettofied it to fit
11.) need intake tube.. i just stuck the filter into the throttle body for now to prevent stuff getting suck
12.) when i was driving i saw puddle of oil and i got scared because i though im leaking transmission oil.. but it endup the power steering hose puking oil that i left after eliminating it.
13.) I hate the bitch pin with a passion
14.) open headers sound fucking mean hahah.. i tried to race my friend s2000 and it was cool.. i lost but its cool
15.) i need to put my ac belt in
16.) i havent put the clutch safety switch yet, i just connected the 2 black wires and removed the pin on the ignition and everything was fine
17.) everything is well worth it..
18.) total cost is at least 2 grand for everything.. thats include and brand new maintenance stuff
19.) i got drunk thats why my car still at the shop and i have a lot of work to do especially those little stuff that need to be fix.. other than that the transmission shifts like butter, the engine runs strong, no knocking, no pinging, no ticking.. the motor is 100k miles on it..
19.) i kinna miss the auto tranny hahahah.. i had that for the last 7 years and my car feels like a different car now..
20.) the fuel pressure regulator hose is kinna short.. u need a new longer one... also the EVAP hose.. need longer one too
21.) removing the hood make it easier but need to realign and it suck.. im glad i have a friend who is a body man..
22.) i just removed the front bumper.. not the fenders
23.) still need to fix the hydraulic lines-- i might just get a steel braided to make sure.. oem sucks
24.) pedal feels little soft but it engaged the clutch perfectly.. i might just rebleed it just to make it a little harder.. but feels perfect for me now
25.) HAVE A BEER... THIS IS THE BEST CHRISTMAS GIFT EVER.. I FINISHED ON CHRISTMAS DAY...

I WILL HAVE PICS AND VIDEOS OF MY CAR PROBABLY TOM. SORRY I MIGHT JUST SHOW U THE FINISH PRODUCT.. MERRY XMAS

denracho
12-25-2009, 09:02 PM
some ugly pics of the custom throttle cable bracket

http://img.photobucket.com/albums/v672/denracho/IMG_0436.jpg
http://img.photobucket.com/albums/v672/denracho/IMG_0434.jpg
http://img.photobucket.com/albums/v672/denracho/IMG_0438.jpg
http://img.photobucket.com/albums/v672/denracho/IMG_0434.jpg

i feel bad for not providing some good pics.. i was very happy with the outcome of this swap.. its a very straight uncomplicated if you do your complete research..

98civb18c
12-25-2009, 09:06 PM
I did an auto to manual swap too. Props man, learn so much by doing that.

denracho
12-25-2009, 09:22 PM
yeah... just to let you know. your one of my inspiration thats why i did this instead of selling this car.. lolz.. thanks.. merry xmas

denracho
12-26-2009, 09:23 AM
more pics... need to put new exhaust and shifter cover.. here's some pics. interior is very dirty right now because i just finished the swap and need to rest...

http://img.photobucket.com/albums/v672/denracho/CopyofDSC02364.jpg
http://img.photobucket.com/albums/v672/denracho/CopyofDSC02365.jpg
http://img.photobucket.com/albums/v672/denracho/CopyofDSC02366.jpg
http://img.photobucket.com/albums/v672/denracho/CopyofDSC02367.jpg

K-N-2-EK
12-26-2009, 06:34 PM
nice work man
just take some simple green to just about everything inside and outside the car and you'll really be done!
anyways once you getta have some real fun with her tell us what the power is like behind a LS!!

janedoe
12-26-2009, 06:54 PM
Hey man! i saw the Texas Plates, Im in san Antonio, what part are you in?

d16racer88
12-27-2009, 12:29 AM
tuck harnesses! it'll look hella awesome. tucked mine in the total of 4 or 5 hrs. glad you got some problems figured out. btw your check engine codes are most likely cause your o2 sensor aint hooked up. thats what happened to me.

denracho
12-27-2009, 12:53 AM
hey man yeah.. its weird i have no check engine now.. haha. but still not hook up o2.. car runs good so far. just need new exhaust.. just looking for a hi flow cat.. ill be reusing my tanabe racing medallion exhaust... all my friends that drove my car said the car have awesome midrange, stable and motor pull is strong..

K-N-2-EK
12-27-2009, 12:34 PM
hey man yeah.. its weird i have no check engine now.. haha. but still not hook up o2.. car runs good so far. just need new exhaust.. just looking for a hi flow cat.. ill be reusing my tanabe racing medallion exhaust... all my friends that drove my car said the car have awesome midrange, stable and motor pull is strong..

i have a magnaflow hi flow kitty!!! for sale! PM me if interested

mymmeryloss
12-27-2009, 12:40 PM
get a real intake tauck some wires, clean ur bay and itll look good..

denracho
12-28-2009, 06:36 PM
Update:


Here's some vids that i made..Still running on open headers... Just found out that the radiator fans is not kcking in as it should be and my temp goes up when at idle and goes down when driving and when the fans kicks in the temp goes down. i figure that its the radiator fan.. is it the fan switch going out? the ground is good... my friend who drove it said its a solid swap.. timing is on the spot +- 16 degrees.. very happy except for the radiator issues.. sometimes is kicking in and sometimes its late..

sorry for foul language.. stupid drivers man.. lolz.. i'm not that good driver yet and holding the camera while driving stick is hard...
http://img.photobucket.com/albums/v672/denracho/th_MOV02368.jpg (http://smg.photobucket.com/albums/v672/denracho/?action=view&current=MOV02368.flv)
http://img.photobucket.com/albums/v672/denracho/th_MOV02370.jpg (http://smg.photobucket.com/albums/v672/denracho/?action=view&current=MOV02370.flv)