1. New Forum Software:
    We have finally upgraded the forum software due to it being so outdated. If you are having any issues with new forum please let us know. Please post any issues in this thread http://www.clubcivic.com/forum/threads/clubcivic-com-forum-upgrade.227221/

Bad ELD or short

Discussion in 'Tech Archive (No Posting)' started by loudferio13, Mar 12, 2010.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. loudferio13

    loudferio13 New Member 5+ Year Member

    Joined:
    Dec 15, 2006
    Messages:
    188
    Location:
    florida
    well took car to a garage today cause of idle surging.well it was all fixed.while I was there I had them check the check engine light.he came up with codes for bad 02(no cat) and eld.Well awhile back i had some problems with my alternator it would turn on and shu off completely whenever it wanted.well with RonJ's help I thought I had it figured out.So My mechanic finds out the number 15 fuse alt/sp sensor was very loose and is hard to get the fuse to set right.My question is is that whats causing the eld to throw a code and why do I even get the slightest dimming from doing anything in my car.Im talking putting windows down or up headlights on/off just anything it drops like 0.1-0.2 volt.Not sure whats wrong but my batts in my car are both deep cycle high ah and res batts from xs power and I have an ho alt so not sure why anything should drop voltage especially like putting the windows down.please help its annoying.
     
  2. RonJ

    RonJ Banned

    Joined:
    Oct 20, 2007
    Messages:
    13,101
    Location:
    Houston, TX
    If fuse 15 loses contact with the terminals in the dash fuse box, CEL codes will be thrown and the alternator won't work properly. You may need to replace the dash fuse box to fix, but make sure the problem is not a short in the wire harness (click Fuse 15 link in my signature).
     
  3. loudferio13

    loudferio13 New Member 5+ Year Member

    Joined:
    Dec 15, 2006
    Messages:
    188
    Location:
    florida
    will do going to check this weekend also would this make like the lights and power windows seem like flicker or very slowish its just weird that im not blowing fuses.also would it be smart to bypass the eld or would it kill my alt or batt
     
  4. RonJ

    RonJ Banned

    Joined:
    Oct 20, 2007
    Messages:
    13,101
    Location:
    Houston, TX
    If fuse 15, the dash fuse box, or the wire harness is the problem, then bypassing the ELD will do no good. Any of those problems will affect not only the ELD but also the voltage regulator inside the alternator and the O2 sensors.
     
  5. loudferio13

    loudferio13 New Member 5+ Year Member

    Joined:
    Dec 15, 2006
    Messages:
    188
    Location:
    florida
    so just check the fuse 15 then like you said and hopefully not have to get a new fuse box.can i just run 4 brand new wires.thanks again man
     
  6. loudferio13

    loudferio13 New Member 5+ Year Member

    Joined:
    Dec 15, 2006
    Messages:
    188
    Location:
    florida
    hey ronj do you have the diagram of where all the wires go fo the alt, fuse box, underhood fusebox, and around intake.
     


Share This Page