1. ClubCivic is now on Instagram! Follow us at clubcivicdotcom. Want your photos features? Tag or DM us, use #clubcivicdotcom, or email us your photos to photos@clubcivic.com

Crash my 00 D4 light comes on

Discussion in '6th Generation Honda Civic (1996-2000)' started by geekofnothing, Aug 12, 2017.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. geekofnothing

    geekofnothing New Member

    Joined:
    Aug 12, 2017
    Messages:
    6
    Location:
    CA
    Hi guys
    So I just crash my 00 lx and broke the AC condenser and radiator. Check engine light is on and it does start but won't show me what speed am I going as it stuck on 0. Shifting is not smooth and makes a lot of noise. I just spent 1000 bucks on it changing the whole engine. I just removed the transmission fluid and it seems ok to me.Please help
     
  2. boofoo

    boofoo Respected Registered VIP

    Joined:
    Oct 15, 2016
    Messages:
    1,720
    Location:
    United States
    Have you considered pulling the CEL codes?

    Have you checked for swapped sensor connectors after the engine swap?
     
  3. geekofnothing

    geekofnothing New Member

    Joined:
    Aug 12, 2017
    Messages:
    6
    Location:
    CA
    Thanks. I will get the code in the morning but I changed the whole engine about 20 days ago and had a crush yesterday. The car was running fine after i replace the engine that before my car kiss a Ford truck!

    Sent from my ONEPLUS A3000 using Tapatalk
     
  4. geekofnothing

    geekofnothing New Member

    Joined:
    Aug 12, 2017
    Messages:
    6
    Location:
    CA
    Hi
    Does anyone know where is clutch pressure control solid valve A honda civic 2000? One of the code is for that. The other one is for eld.
    Thanks

    Sent from my ONEPLUS A3000 using Tapatalk
     
    Last edited: Aug 16, 2017 at 3:16 AM
  5. boofoo

    boofoo Respected Registered VIP

    Joined:
    Oct 15, 2016
    Messages:
    1,720
    Location:
    United States
    Post the actual codes, and check whether fuse 15 is blown.
     
  6. geekofnothing

    geekofnothing New Member

    Joined:
    Aug 12, 2017
    Messages:
    6
    Location:
    CA
    p1768 and p1298

    Sent from my ONEPLUS A3000 using Tapatalk
     
  7. boofoo

    boofoo Respected Registered VIP

    Joined:
    Oct 15, 2016
    Messages:
    1,720
    Location:
    United States
    Given that you had a crash, start by looking for blown fuses and broken wires.

    1) Check whether fuse 15 is blown.

    2) Codes don't tell you the exact fix. They tell you the circuit to test in order to pinpoint the problem by troubleshooting.

    pic_1.jpg pic_2.jpg
     
    geekofnothing likes this.
  8. geekofnothing

    geekofnothing New Member

    Joined:
    Aug 12, 2017
    Messages:
    6
    Location:
    CA
    So the D4 light is gone with changing the Solenoid. Gear are smooth and now I can see what speed am going. Check engine light is on tho I'm thinking is about o2 sensor?
    Thanks for the help

    Sent from my ONEPLUS A3000 using Tapatalk
     
  9. boofoo

    boofoo Respected Registered VIP

    Joined:
    Oct 15, 2016
    Messages:
    1,720
    Location:
    United States
    Pull the CEL code.
     
  10. geekofnothing

    geekofnothing New Member

    Joined:
    Aug 12, 2017
    Messages:
    6
    Location:
    CA
    So it was O2 sensor and I got it replaced. No more light. Now the hood won't close I pushed it several times. Its stuck in open position.

    Sent from my ONEPLUS A3000 using Tapatalk
     


Loading...

Share This Page