1. New Forum Software:
    We have finally upgraded the forum software due to it being so outdated. If you are having any issues with new forum please let us know. Please post any issues in this thread http://www.clubcivic.com/forum/threads/clubcivic-com-forum-upgrade.227221/

GSR cranks but won't start: No spark

Discussion in 'Tech Archive (No Posting)' started by H22aEg, May 28, 2010.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. H22aEg

    H22aEg New Member 5+ Year Member

    Joined:
    Nov 24, 2009
    Messages:
    40
    Location:
    Santa Fe
    Hey guess I have a rebuilt gsr motor and this is the first time its gonna turn on but its not cranking over now everything is all brand new wires plugs dizzy everything and I'm hearing my fuel pump and I'm getting fuel in the fuel rail. The motor sounds its wants to kick over but nothing yet and could i try using maybe starting fluid thanks guys for your help
     
  2. Deezy

    Deezy silent partner Registered VIP 5+ Year Member

    Joined:
    Aug 23, 2009
    Messages:
    737
    Location:
    Covington.Georgia
    Have you Checked for spark??? Also, set your ignition and mechanical timing correctly??
     
  3. H22aEg

    H22aEg New Member 5+ Year Member

    Joined:
    Nov 24, 2009
    Messages:
    40
    Location:
    Santa Fe
    Timing should be fine cylinder 1 was top dead center fire order is right can gears are pointing same direction and no I'm not getting spark
     
  4. Deezy

    Deezy silent partner Registered VIP 5+ Year Member

    Joined:
    Aug 23, 2009
    Messages:
    737
    Location:
    Covington.Georgia
    Ok, read the check for spark link in the above post, for possible solutions....
     
  5. H22aEg

    H22aEg New Member 5+ Year Member

    Joined:
    Nov 24, 2009
    Messages:
    40
    Location:
    Santa Fe
    Thanks. Ok I read it and it helps little but what I'm still confused is that my coil rotor igniter is all brand new never used and I'm gonna look into the ign switch and also if my battery is relocated in the back would that effect it
     
  6. Deezy

    Deezy silent partner Registered VIP 5+ Year Member

    Joined:
    Aug 23, 2009
    Messages:
    737
    Location:
    Covington.Georgia
    ..Could very well.... Check and double check connections,,,......Especially ground..
     
  7. H22aEg

    H22aEg New Member 5+ Year Member

    Joined:
    Nov 24, 2009
    Messages:
    40
    Location:
    Santa Fe
    The pos is connection is good but my ground cable is connected where the strut is where it holds on that nutis where my ground is
     
  8. Pocket_eh

    Pocket_eh Ordering Civic HB Parts 5+ Year Member

    Joined:
    Jun 28, 2009
    Messages:
    96
    Location:
    Boonies, Alabama
    check the firing order could be wrong. and sand down your grounded area. could help. and check the transmission ground.
     


Share This Page