1. New Forum Software:
    We have finally upgraded the forum software due to it being so outdated. If you are having any issues with new forum please let us know. Please post any issues in this thread http://www.clubcivic.com/forum/threads/clubcivic-com-forum-upgrade.227221/

headlights dont work but high beams do? help me

Discussion in 'Tech Archive (No Posting)' started by badeddieb18, Mar 19, 2009.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. badeddieb18

    badeddieb18 New Member 5+ Year Member

    Joined:
    Mar 7, 2009
    Messages:
    48
    Location:
    philadelphia
    i changed my gauge cluster and while i was seeing if everything was working i discovered my head lights weren't working but my high beams work i checked the fuses and they were good and my radio comes on and functions but cant hear anything?
     
  2. ej8arm

    ej8arm New Member Registered VIP 5+ Year Member

    Joined:
    Dec 5, 2008
    Messages:
    376
    Location:
    Nor Cal
    check fuses again, sound like a fuse problem
     
  3. badeddieb18

    badeddieb18 New Member 5+ Year Member

    Joined:
    Mar 7, 2009
    Messages:
    48
    Location:
    philadelphia
    i replaced the fuses and it still doesnt work
     
  4. ej8arm

    ej8arm New Member Registered VIP 5+ Year Member

    Joined:
    Dec 5, 2008
    Messages:
    376
    Location:
    Nor Cal
    dam that werid man, :what:
     
  5. CScivic22

    CScivic22 New Member 5+ Year Member

    Joined:
    Oct 14, 2007
    Messages:
    208
    Location:
    Jersey
    i actually had the same problem in my old car the low beams would not go on but the highs would so i had to drive around with my highs at night just so i could see and not get a ticket. i never figured it out. so if you do let me know.
     
  6. defvayne

    defvayne Set This World On Blaze!! Registered VIP 5+ Year Member 10+ Year Member

    Joined:
    Oct 27, 2003
    Messages:
    3,113
    Location:
    Houston, TX
    Fuse behind Radio?
     
  7. m1tanker

    m1tanker COMBAT VETERAN Registered VIP 5+ Year Member

    Joined:
    Jul 16, 2006
    Messages:
    379
    Location:
    Cullman, AL
    if its an aftermarket radio pull it back out and check the wiring(solid orange wire especially) i had this problem then i just repinned the clip on the back of the cd player and everything worked 100% and still does to this day. if its a stock head unit then i dunno wtf to tell you
     
  8. SGGilmo

    SGGilmo Yay, Another Car. Registered VIP 5+ Year Member

    Joined:
    Dec 6, 2008
    Messages:
    2,452
    Location:
    Indiana
    failure to yield to traffic. you can get a ticket for that.
     
  9. cocoluco

    cocoluco New Member 5+ Year Member

    Joined:
    Oct 19, 2006
    Messages:
    93
    Location:
    albuquakquak nm
    check to see if your emergency button works.
    also your connector
     
  10. civiclx

    civiclx Banned

    Joined:
    Mar 14, 2009
    Messages:
    149
    Location:
    Montreal (Qc)
    i had the same problem, check the fuse
     
  11. nyjprice

    nyjprice New Member 5+ Year Member

    Joined:
    Jan 26, 2009
    Messages:
    138
    Location:
    New York
    I have the same problem with my 94 civic high beams work but not the low beams
     
  12. badeddieb18

    badeddieb18 New Member 5+ Year Member

    Joined:
    Mar 7, 2009
    Messages:
    48
    Location:
    philadelphia
    i called the dude i bought the car from and he said that i have an hid kit that doesnt have low beams? i dont know if he was just bullshitting me but i took out my radio and the connector was loose thanks for all the help guys
     
  13. SGGilmo

    SGGilmo Yay, Another Car. Registered VIP 5+ Year Member

    Joined:
    Dec 6, 2008
    Messages:
    2,452
    Location:
    Indiana
    if thats the case then look and see if you have a ballast. if you do then hes not bsing you. some hid kits ore only single beam and to get highs and lows you would need a duel beam.
     
  14. badeddieb18

    badeddieb18 New Member 5+ Year Member

    Joined:
    Mar 7, 2009
    Messages:
    48
    Location:
    philadelphia
    you might be right with the single beam thing but there bright as s**t i dont wanna get pulled over for some dumb s**t like that hah
     
  15. SGGilmo

    SGGilmo Yay, Another Car. Registered VIP 5+ Year Member

    Joined:
    Dec 6, 2008
    Messages:
    2,452
    Location:
    Indiana
    if it was aligned right you should be fine. brights point out more to show the road better where as your lows will point slightly down do not blind oncoming traffic. take it to a shop and have them check the alignment.
     
  16. SGGilmo

    SGGilmo Yay, Another Car. Registered VIP 5+ Year Member

    Joined:
    Dec 6, 2008
    Messages:
    2,452
    Location:
    Indiana


Share This Page