1. New Forum Software:
    We have finally upgraded the forum software due to it being so outdated. If you are having any issues with new forum please let us know. Please post any issues in this thread http://www.clubcivic.com/forum/threads/clubcivic-com-forum-upgrade.227221/

High Idle & Vtec Not Wired

Discussion in '6th Generation Honda Civic (1996-2000)' started by irawkian_EK9, Nov 26, 2011.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. irawkian_EK9

    irawkian_EK9 New Member

    Joined:
    Nov 23, 2011
    Messages:
    44
    Location:
    South Florida
    ok... My Car has a high idle when sittin in neutral and Have no idea why.... Spec's: D15B Swap in 2000 Hatch DX - 2nd Problem is how to hook up the Vtec...to a DX Model Hatch...... :???:
     
  2. 2slo4u

    2slo4u wait4me Registered VIP Registered OG 5+ Year Member 10+ Year Member

    Joined:
    Feb 25, 2004
    Messages:
    5,229
    Location:
    Tacoma
  3. irawkian_EK9

    irawkian_EK9 New Member

    Joined:
    Nov 23, 2011
    Messages:
    44
    Location:
    South Florida
    P2E-A92 is whats in the car right now. - I Have another ECU from my 97 Coupe EX but the last clip doesnt fit....
     
  4. 2slo4u

    2slo4u wait4me Registered VIP Registered OG 5+ Year Member 10+ Year Member

    Joined:
    Feb 25, 2004
    Messages:
    5,229
    Location:
    Tacoma
    D15B VTEC

    * Found in:
    o 1992–1995 Honda Civic Vti (Japanese Market)
    o 1992–1998 Honda CRX DelSol (Japanese Market)
    + Bore and Stroke :75,0×84,5 mm
    + Displacement : 1,493 cc (91.1 cu in)
    + Rod Length : 137 mm
    + Rod/Stroke : 1.62
    + Compression : 9.3:1
    + Power : 130 PS (96 kW; 128 hp) at 7,000 rpm
    + Torque: 106 Nm
    + V-tec switch over : 5,500 rpm
    + Redline : 7,200 rpm
    + Rev-limiter : 7,500 rpm
    + Valvetrain : SOHC (4 valves per cylinder)
    + Fuel Control : OBD-1
    + Head Code : P28
    + ECU Code: P08 (small case ECU)***

    according to this you have to use the P08 ecu..the clip wont fit unless you have a obd2b-obd2a conversion harness

    if above is true(specs) then the ecu is probably what is causing the a/f ratio to be messed up hence the idling problem


    **

    vtec wiring

    http://www.hondacivicforum.com/foru...wiring-ecu-vtec-conversion-information-73241/
     
  5. irawkian_EK9

    irawkian_EK9 New Member

    Joined:
    Nov 23, 2011
    Messages:
    44
    Location:
    South Florida
    ok 2slo4u youre the man.. lol thanks for the info.. have to find a P08 I guess
     
  6. 2slo4u

    2slo4u wait4me Registered VIP Registered OG 5+ Year Member 10+ Year Member

    Joined:
    Feb 25, 2004
    Messages:
    5,229
    Location:
    Tacoma
  7. irawkian_EK9

    irawkian_EK9 New Member

    Joined:
    Nov 23, 2011
    Messages:
    44
    Location:
    South Florida
    oh 1 more question.... when I first start the car and go driving... 30 mins into driving all gears turn to neutral.... if I let it sit for 10 mins it goes back to driving again until a few minutes later all gears turn to neutral again...
     
  8. reptlcal

    reptlcal Caillou

    Joined:
    Oct 28, 2011
    Messages:
    97
    Location:
    Marin County
    Also try cleaning your iavc and check for vaccum leaks which will fix your high idle problem.
     
  9. irawkian_EK9

    irawkian_EK9 New Member

    Joined:
    Nov 23, 2011
    Messages:
    44
    Location:
    South Florida
    I would like to post pics of the vac leaks on here... how do I do so.... or any of you have a email addy or such would be highly appreciated.. Im a total noob so in need of help lol thank you..
     


Share This Page