1. New Forum Software:
    We have finally upgraded the forum software due to it being so outdated. If you are having any issues with new forum please let us know. Please post any issues in this thread http://www.clubcivic.com/forum/threads/clubcivic-com-forum-upgrade.227221/

No gas pedal pressure and car wont start pls help!

Discussion in 'Tech Archive (No Posting)' started by quincyb11, Feb 23, 2010.

Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.

  1. quincyb11

    quincyb11 New Member 5+ Year Member

    Nov 19, 2008
    In yo mamas snatch!!!
    Hey guys! I have no gas pedal pressure at all on my 99 civic dx. It was working fine last night when I started it, revved it a couple times, then this morning I fired it up and it was idling pretty high. It went from 1500 to 2000 then when I tried too apply some gas there was no pressure at all, it would just go straight to the floor without any resistance, doesn't stick it though comes right back up. Now I can't start my car at all. I am very puzzled.

    I recently replaced a fuel injector because cylinder number 4 wasn't firing. That obviously wasn't the problem because it's still not firing. I'm guessing it may be a burnt valve or damaged valve seal that is causing the misfire.

    Anyways i'm not sure what has happened. My car ran fine before last weekend with just a misfire and little bit of rough idle. After I changed that fuel injector it seems like a series of problems are starting to happen.

    So now my car wont start plus I have no pressure in my gas pedal.

    Any help would be appreciated guys!
  2. Aldundra

    Aldundra New Member 5+ Year Member

    Oct 25, 2009
    New Jersey
    high idle usually indicate vacuum line problems.

    Check around the engine bay for disconnected/worn vacuum lines

    Don't know whats going on with the throttle though
  3. RonJ

    RonJ Banned

    Oct 20, 2007
    Houston, TX
    First solve the gas pedal problem. My guess is that the throttle cable broke or came loose above the pedal or at the throttle body.

    When the pedal is fixed, check for spark and fuel if the engine won't start. Any CEL codes?


Share This Page