1. ClubCivic is now on Instagram! Follow us at clubcivicdotcom. Want your photos features? Tag or DM us, use #clubcivicdotcom, or email us your photos to photos@clubcivic.com

Some issues

Discussion in '4th Generation Honda Civic (1988-1991)' started by chaboicrosby, Sep 1, 2017.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. boofoo

    boofoo Respected Registered VIP

    Joined:
    Oct 15, 2016
    Messages:
    2,246
    Location:
    United States
    Make sure all connectors are plugged in and then reset the ECU. What codes return after running the engine and driving the car?
     
  2. chaboicrosby

    chaboicrosby New Member

    Joined:
    Sep 1, 2017
    Messages:
    46
    Location:
    Emmett
    Sorry it took this long to reply. I kind of don't want to reset it because right now it's running just as good as I bought it or maybe even better.


    Sent from my iPhone using Tapatalk
     


Loading...

Share This Page