1. New Forum Software:
    We have finally upgraded the forum software due to it being so outdated. If you are having any issues with new forum please let us know. Please post any issues in this thread http://www.clubcivic.com/forum/threads/clubcivic-com-forum-upgrade.227221/

Tach Jumping???

Discussion in 'Tech Archive (No Posting)' started by BIGODUB, Jul 26, 2007.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. BIGODUB

    BIGODUB bigodub 5+ Year Member

    Joined:
    Jul 28, 2005
    Messages:
    157
    Location:
    SO. CALI
    I Have Another Problem With My Hatch. I Have A Autometer Auto Gage Tach In My Car. When I Start It Up It Says It Idles Around 1.5 -2.0 Rpm. When I Give It A Little Gas The Tach Sticks At 2.5 Then Jumps To 3.5. If Thats Not Bad Enough When I Give Full Throttle The Tach Goes Up To 7000 Smooth Then Jumps Down To 5000 Then Rises To 7000 Again. What The Hell Is This. I Have Hard Wired The Tach Wire To The Distributor Hoping To Fix This But It Is Still Giving Me The Same Problem. And I Have The Std Cluster So It Does Not Have A Tach For Me To Compare It To. Need Help.
     
  2. 90B16Ed

    90B16Ed At Your Mom's House Registered VIP 5+ Year Member

    Joined:
    Feb 14, 2006
    Messages:
    798
    Location:
    Warrenton, VA
    check all the wires that you connected. somewhere some of the wires are not fully connected.
     
  3. Silver Bullet

    Silver Bullet 6 spd = titis Registered VIP 5+ Year Member 10+ Year Member

    Joined:
    Dec 6, 2002
    Messages:
    3,630
    Location:
    Allentown Pa
    bad ground?
     
  4. BIGODUB

    BIGODUB bigodub 5+ Year Member

    Joined:
    Jul 28, 2005
    Messages:
    157
    Location:
    SO. CALI
    I Have It Grounded To The Radio Ground. That Should Be Good Enough Right. Ill Have To Check The Wiring Again But Im Pretty Sure It Is Good.
     
  5. Genuine Rolla

    Genuine Rolla Its PETEY PETE, y0! Registered VIP Registered OG 5+ Year Member 10+ Year Member

    Joined:
    Dec 1, 2004
    Messages:
    19,215
    Location:
    Connecticut
    How old is the tach...?
     
  6. 4doorcivic16

    4doorcivic16 New Member Registered VIP 5+ Year Member

    Joined:
    Aug 25, 2005
    Messages:
    2,346
    Location:
    maryland
    did tou cut the 2 wires on the back for a 4 cylinder> orange and green i think
     
  7. panda

    panda D-series soldier Registered VIP 5+ Year Member

    Joined:
    Sep 12, 2006
    Messages:
    585
    Location:
    chuckytown
    if i was you from trying it myself i would just get the built in tach you can get it out of a si i think but you need to get the one for your year if you have a 90-91 get that tach but what is prolly happening is your getting a off reading being attached to the dizzy or a loose wire but i would go with the built in tach.
     
  8. BIGODUB

    BIGODUB bigodub 5+ Year Member

    Joined:
    Jul 28, 2005
    Messages:
    157
    Location:
    SO. CALI
    I Dont Know How Old The Tach Is, It Came With The Car When I Bought It. But It Is Still In Good Condition.
     
  9. trace01m

    trace01m E thug. Registered VIP 5+ Year Member

    Joined:
    Jul 21, 2006
    Messages:
    1,044
    Location:
    Tucson, AZ
    It sounds like a bad ground to me, too.

    Try grounding somewhere else and see if it helps. If not, it could be something wrong with the tach, too.
     
  10. rickles8099

    rickles8099 Faster than you Registered VIP 5+ Year Member 10+ Year Member

    Joined:
    Nov 11, 2004
    Messages:
    663
    Location:
    st louis, mo
  11. BIGODUB

    BIGODUB bigodub 5+ Year Member

    Joined:
    Jul 28, 2005
    Messages:
    157
    Location:
    SO. CALI
    what the hell is a ignitor pack and where is it located.
     
  12. rickles8099

    rickles8099 Faster than you Registered VIP 5+ Year Member 10+ Year Member

    Joined:
    Nov 11, 2004
    Messages:
    663
    Location:
    st louis, mo
    its located in the distributor. if you leave the distributor on, and just take off the cap. you will have to take off the little black cover inside the cap. on the lower front side (closest to your radiator) you will see a little either brown or black rectangle thing with about four wires going to it. that is your ignitor pack. one of the first signs of the thing going bad is a jumping tach.

    any ignitor pack from a 88-91 civic will work. it doesnt matter if its a dpfi or mpfi, hatch, crx, or sedan. they all will work. if you go to the junkyard you can get them for a couple of bucks. i would recommend grabbing two or three of them because they go out fairly often.
     
  13. BIGODUB

    BIGODUB bigodub 5+ Year Member

    Joined:
    Jul 28, 2005
    Messages:
    157
    Location:
    SO. CALI
    is there anyway to trouble shoot this.
     
  14. rickles8099

    rickles8099 Faster than you Registered VIP 5+ Year Member 10+ Year Member

    Joined:
    Nov 11, 2004
    Messages:
    663
    Location:
    st louis, mo
    not that im aware of. but then again, i havent really checked.
     


Share This Page