All members please read!! Thanks Admin.

Jay Jay

Administrator
Staff member
Premium
I was just wondering if anyone else think the site is running slow? Im also thinking about redoing the site so that it is built mainly around the forums with all of the other features. This will make the site alot faster, and easier, since there won't be two pmboxes etc. I would like to get your opinions, and I know myself that I can't stand a SLOW forum.
 

spider883

Supercharged Si
5+ Year Member
10+ Year Member
IMO the site is running slow
 


PeTeS

New Member
5+ Year Member
10+ Year Member
yeah it runs slow....but if fluctuates....sometimes slow, sometimes not so whatevs
 


Jay Jay

Administrator
Staff member
Premium
i think it might be a database problem. i tried setting up a new one here http://www.clubcivic.com/board/index.php , let me know if its any faster.
Please don't post anything in the test forum, because it will be deleted.
 

j025

New Member
5+ Year Member
10+ Year Member
:twisted: Depending on someones connection speed mostly, but it does have it's bad days. Usually on the opening page is where it is noticed.
-Jay
 

Jay Jay

Administrator
Staff member
Premium
The site is currently going underconstruction, it should be back up shortly.
 

nightkids1

Old School Member
Registered VIP
5+ Year Member
10+ Year Member
i like the new layout, espescaily now that people can upload pics of there cars to this site :D
 

Jay Jay

Administrator
Staff member
Premium
Thanks, you can also add a photo to your profile as well. Hopefully I'll have the site finished soon.
 

boosted to 26ps

#1 wrecker builder
Registered VIP
5+ Year Member
10+ Year Member
Revived the oldest thread i could find

bump....haha

sorry guys failsafe88 told me to do it....lol
 



Top