Can't go in any gear when cold

jeders

Guamster : ]
Registered VIP
5+ Year Member
#1
Just replaced the clutch master, clutch line, and clutch slave.

When the engine is cold, it takes at least 10-20mins to finally get into gear. ANY gear, when it finally does its still a b***h shifting cuz its real rough. After driving 20+ mins, the shifting and everything is normal.

My clutch, bearings, pressure plate, etc are all new as well.

I'm also trying synchromesh / honda MTF right now. hope that fixes the problem. If not, anyone have suggestions?
 

JohnS.

BANGARANG
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#4
I was going to say if it's a cable tranmission you may want to check your cable but judging by your avatar, I'm assuming you have a hydraulic transmission? Did you bleed the system and get ALL of the air out? Is the MC adjusted properly?
 


gugiey

New Member
Registered VIP
#5
Just replaced the clutch master, clutch line, and clutch slave.

When the engine is cold, it takes at least 10-20mins to finally get into gear. ANY gear, when it finally does its still a b***h shifting cuz its real rough. After driving 20+ mins, the shifting and everything is normal.

My clutch, bearings, pressure plate, etc are all new as well.

I'm also trying synchromesh / honda MTF right now. hope that fixes the problem. If not, anyone have suggestions?
what are your rpms at when its idling

I have just noticed this on my civic but i can like force it in gear and it goes .
 

JCCLARK

The Painter
Registered VIP
5+ Year Member
#6
Bleeding on a Civic is usually the problem.
Most Civics have a clutch line that goes uphill on
the firewall and if you only bleed it a little the air bubble will just travel
back to there when you stop.
You have to bleed it a lot to get all the air out.:cool:
 

jeders

Guamster : ]
Registered VIP
5+ Year Member
#7
sorry, its an obd-1 B16A. yea, it was bled good. it was working fine after we changed it. just recently this started happening. i'll try bleeding again and let y'all know. thanks!
 

jeders

Guamster : ]
Registered VIP
5+ Year Member
#9
damn, i tried bleeding the clutch again with a friend. now it can't go in any gear even when the car is warmed up. ugh, gotta take it to my shop again. i hope its just a bearing problem or nothing too serious.
 

jeders

Guamster : ]
Registered VIP
5+ Year Member
#10
friends and myself had finally dropped my trans. half of the pressure plate bolts were loose! idk how or why lol but its all good now. dayum!
 




VigLink badge