Clutch Cable Adjustment Issue

5SpeedEJ6

Respected
Registered VIP
#1
Hello ClubCivic, It's been a while since I've started a thread myself. I bought a 1991 Civic Wagon a couple of months ago with a brand new clutch in it. The clutch felt fairly stiff for a daily driver (last owner said it was a stage 2), and then all of the sudden in a couple of days it got softer and softer, until it felt like stock. A couple of days later I noticed it kept on engaging closer and closer to the ground (barely lifting my foot), to the point where reverse would grind and it was hard to get into any gear.
I went ahead and adjusted the clutch, and got it to a better place. After a couple of days of driving, the clutch starts to feel stiffer and it starts to engage closer and closer to the ground until again it's hard to get into gear and reverse grinds. I keep on adjusting it and it keeps on getting unadjusted. I adjust it about once a week or so.

Does anyone have any idea what could it be?
I keep thinking maybe the clutch doesn't have enough play in it (the lever arm), or maybe my cable is stretched?
Thanks in advance.
 

5SpeedEJ6

Respected
Registered VIP
#2
I haven't been able to fix this issue, but I talked to the last owner of the car and figured out the issue. The clutch cable came out of a Civic sedan (I'm assuming it was an 88-91). This cable was too long for my wagon, since pretty much every Honda has a different length clutch cable (CRXs, Civics, Civic Wagons, etc).

Figured maybe somebody out there was going to have this issue, I'd be able to at least give you a hint of what the problem could be.
 


Mr.Baker

Mr. Search
Registered VIP
5+ Year Member
#3
Good to know, I never realized they would have been different, but I've also never run into the issue where I had to replace it.
 
#4
....The clutch cable came out of a Civic sedan (I'm assuming it was an 88-91). This cable was too long for my wagon, since pretty much every Honda has a different length clutch cable (CRXs, Civics, Civic Wagons, etc)....
Pardon my ignorance but is EJ6 the 4RT/AWD? Either/or, do you recall the cable or length you needed? I need to order one. My problem was the battery was rubbing on the cable (shame, shame)
 






VigLink badge