engine stoped running

bmyers4321

timmy the testie rules!!!
Registered VIP
5+ Year Member
10+ Year Member
my bro was driving his car which is a 95 civic ex, and it just died on him. we ran a code and got 92. which is Evaporative Emission Control System insufficient purge flow. any ideas on what it could be? we check the lines going to the black canister on the fire wall and everything is ok. the car still cranks it just doesnt start.
 

Jason-

jdm king :p
Registered VIP
5+ Year Member
10+ Year Member
Check for spark? Always check the little s**t first.

-Jason
 


bmyers4321

timmy the testie rules!!!
Registered VIP
5+ Year Member
10+ Year Member
Jason- said:
Check for spark? Always check the little s**t first.

-Jason
noob question but how do i do that. i cant pull the plugs all my crap is at work.
MasterShake said:
the black canister is the fuel filter.....
no it is no that it is under and to the left of it. i know where the fuel filter is.
 


vandynamics

New Member
Registered VIP
5+ Year Member
10+ Year Member
MasterShake said:
the black canister is the fuel filter.....
you are a fuel filter. hes talking about the charcoal evaporative emissions canister

remember: spark, compression, and fuel make a motor run
 

bmyers4321

timmy the testie rules!!!
Registered VIP
5+ Year Member
10+ Year Member
ok never mind i found out how to test for spark. will holding the wire to the valve cover work?
 

bmyers4321

timmy the testie rules!!!
Registered VIP
5+ Year Member
10+ Year Member
ok guys callin your help again. pulled the plugs and they are fine. they also had the smell of fuel on them so i know that i am getting fuel. went out today and got a spark plug tester to check for spark. put the tester in to different wires and held it to the valve cover and to a screw driver and there was no arc. where should i start. the plugs, wires, rotor and cap were changed last year they couldnt have gone bad already.
 

b18c1hatch

New Member
5+ Year Member
i would check the coil in the dist, same thing happened to me before, it just stopped running right when i was driving, it just turned out to be the ignition coil and i think it was no more than $30.
 

MasterShake

New Member
Registered VIP
Registered OG
5+ Year Member
oilpool said:
you are a fuel filter.
Great comeback :thumbup:


Your purge valve went bad probly, cause that can cause fouled plugs because of the rich conditions.
 

bmyers4321

timmy the testie rules!!!
Registered VIP
5+ Year Member
10+ Year Member
ok guys i am off to work and am hoping for some answers when i get back. i got the engine to run. needed a new ignition coil. now it is running super ruff. almost like i lost a cylinder or something. maybe wires are in the wrong spot on the dizzy? can someone get me a pic of a d16z6 wires on there dizzy so i can make sure. although i think they are right but i want to be 100%. also maybe could it be a bad wire possibly?
 



Top