First gear lag while when want to hear vtec.

#1
First gear started to lag when gas pedal all down in first gear it start to lag then stops. What's the problem.?

Sent from my SM-G950U using Tapatalk
 

XpL0d3r

I had a Civic once.
Staff member
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#2
:welcome:

By lag, you mean loss or power or poor acceleration?

What engine?
Auto or manual?
Any engine related modifications?
Any CEL codes?
Does the issue happen only first gear?
Does it happen when the engine is cold, hot, or both? All the time, or only sometimes?
Does the car make any strange sounds or do anything goofy other than poor acceleration?


Help us help you... provide more info!
 


XpL0d3r

I had a Civic once.
Staff member
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#4
I'm guesing loss of power.

Sent from my SM-G950U using Tapatalk
Still need more info, such as answers to the questions I've asked. Can't help you without details.
 


#5
I have a B18 motor it's a manual. The Check engine lights on. Only tried on first gear. Switching from 1 to 5 seems okay to me.

Sent from my SM-G950U using Tapatalk
 

XpL0d3r

I had a Civic once.
Staff member
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#6
Pull the CEL code and go from there.

Also:


Does it happen when the engine is cold, hot, or both? All the time, or only sometimes?
Does the car make any strange sounds or do anything goofy other than poor acceleration?
 




VigLink badge