Fog Light Fuse

Discussion in 'Interior / Audio / Electronics' started by bkjj77, Nov 13, 2011.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. bkjj77

    bkjj77 New Member Registered VIP

    Joined:
    Apr 7, 2011
    Messages:
    320
    Location:
    California
    Were is the fog light fuse located...
    I just put new bulbs in and they blew out...
    im pretty sure it is the fuse ....i just dont know were it is at
    [​IMG]
     
  2. DeathLens

    DeathLens EM1 Crew Registered VIP 5+ Year Member

    Joined:
    Sep 21, 2008
    Messages:
    725
    Location:
    New Jersey
    it's none of those.

    the fuse case should be attached to the harness
     
  3. bkjj77

    bkjj77 New Member Registered VIP

    Joined:
    Apr 7, 2011
    Messages:
    320
    Location:
    California
    so there is no fuse that goes with the fog....cant figure out why they wont work...the fog light switch lights up but the lights wont go on
     
  4. reptlcal

    reptlcal Caillou

    Joined:
    Oct 28, 2011
    Messages:
    97
    Location:
    Marin County
    You run an inline fuse for aftermarket fogs. I believe mine is a 10a fuse and is located about 6-7inches from the positive battery terminal. This is the wire that goes from the battery to the switch.
     
  5. bkjj77

    bkjj77 New Member Registered VIP

    Joined:
    Apr 7, 2011
    Messages:
    320
    Location:
    California
    ok i found that fuse and it was blown....i replaced it and one of the fogs went on and the the didnt...
    after 5 seconds the other one went out....it blew the fuse again and so i replaced it...this time i removed the l=fog that didnt go on
    and now the other one works fine... i took apart the broken fog and the black tape from the H3 bulb wire was all melted....what could be wrong with this fog....did the ground come loose? why is the wire melting the tape? any help please
    .
    Broken fog v v v v
    [​IMG]
     
  6. dillon_1213

    dillon_1213 New Member

    Joined:
    May 7, 2011
    Messages:
    80
    Location:
    Nebraska
    I have the same problem]
    mine melted the wire i used bailing wire to see if was just a crappy fuse nope it was the wire in the light so i replaced it and it still wont work the bulb is fine
     


Loading...

Share This Page