For those who have installed an exhaust system before...



nykwon

New Member
5+ Year Member
10+ Year Member
#1
I bought an RS*R exhaust set up for my HB, However, the part that connects to the headers is a triangular shaped outlet that has 3 holes, however my header has 2 wholes and is a different shape. I'm sure most of you know what I'm talking about....My question is if there is an adapter for this transition?
 


SickCiViC

New Member
Registered VIP
5+ Year Member
10+ Year Member
#2
there should be a catalytic converter between the header and the exhaust sytem. your exhaust will bolt on right behind that. the back of the converter will have the 3 bolt flange on it! :thumbs up:

i had the same problem when i went to bolt mine on. it threw me off, cuz i thought the catback was supposed to replace the cat, but it's a "catback"... meaning "from the back of the cat!

hope i helped! :D
 

weaponrc

New Member
5+ Year Member
10+ Year Member
#3
ON THE HATCHBACK THE CAT IS ATTACHED TO THE HEADER IN FRONT OF THE MOTOR. IM NOT SURE WHY UR EXHAUST ISNT BOLTING UP RIGHT BUT WHAT U COULD DO IS BUY A HEADER THAT FITS AN EX MOTOR OF THE SAME YEAR AND ALSO A HIGH FLOW CAT AND BOLT THEM TOGETHER THE SAME AS U WOULD ON A CIVIC EX. I HAVE SEEN THIS DONE AND WORK PROPERLY. IT WILL GIVE YA MORE HP AS WELL WITH THE ADDITION OF THE AFTERMARKET HEADER AND CAT :!:
 


knockoff

you can call me ABE
Registered VIP
5+ Year Member
10+ Year Member
#4
Originally posted by "weaponrc"

ON THE HATCHBACK THE CAT IS ATTACHED TO THE HEADER IN FRONT OF THE MOTOR. IM NOT SURE WHY UR EXHAUST ISNT BOLTING UP RIGHT BUT WHAT U COULD DO IS BUY A HEADER THAT FITS AN EX MOTOR OF THE SAME YEAR AND ALSO A HIGH FLOW CAT AND BOLT THEM TOGETHER THE SAME AS U WOULD ON A CIVIC EX. I HAVE SEEN THIS DONE AND WORK PROPERLY. IT WILL GIVE YA MORE HP AS WELL WITH THE ADDITION OF THE AFTERMARKET HEADER AND CAT :!:
quit yelling..... but anyway... my cel is on after i put a high flow cat on... its pissing me off
 

Linguistics

Live Manikins
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#6
Originally posted by "abej6"

weaponrc said:
ON THE HATCHBACK THE CAT IS ATTACHED TO THE HEADER IN FRONT OF THE MOTOR. IM NOT SURE WHY UR EXHAUST ISNT BOLTING UP RIGHT BUT WHAT U COULD DO IS BUY A HEADER THAT FITS AN EX MOTOR OF THE SAME YEAR AND ALSO A HIGH FLOW CAT AND BOLT THEM TOGETHER THE SAME AS U WOULD ON A CIVIC EX. I HAVE SEEN THIS DONE AND WORK PROPERLY. IT WILL GIVE YA MORE HP AS WELL WITH THE ADDITION OF THE AFTERMARKET HEADER AND CAT :!:
quit yelling..... but anyway... my cel is on after i put a high flow cat on... its pissing me off
did you reset your ecu?
 

knockoff

you can call me ABE
Registered VIP
5+ Year Member
10+ Year Member
#7
Originally posted by "Rice4Brains"

abej6 said:
weaponrc said:
ON THE HATCHBACK THE CAT IS ATTACHED TO THE HEADER IN FRONT OF THE MOTOR. IM NOT SURE WHY UR EXHAUST ISNT BOLTING UP RIGHT BUT WHAT U COULD DO IS BUY A HEADER THAT FITS AN EX MOTOR OF THE SAME YEAR AND ALSO A HIGH FLOW CAT AND BOLT THEM TOGETHER THE SAME AS U WOULD ON A CIVIC EX. I HAVE SEEN THIS DONE AND WORK PROPERLY. IT WILL GIVE YA MORE HP AS WELL WITH THE ADDITION OF THE AFTERMARKET HEADER AND CAT :!:
quit yelling..... but anyway... my cel is on after i put a high flow cat on... its pissing me off
did you reset your ecu?
many times... its pissing me off, so im gonna take the headers off, and go back to factory...

anyone want to buy some headers?????
 

CiviKid

Post Whoralicious
5+ Year Member
10+ Year Member
#9
p.s. your O2 sensors may need to either be readjusted or upgraded.....look into it, might solve your problems![schild=18 fontcolor=000000 shadowcolor=C0C0C0 shieldshadow=1]I'll be hot damned![/schild]
 




VigLink badge