Help!



purplepassion

New Member
5+ Year Member
10+ Year Member
#1
can someone tell me how to put an picture in a post i was trying to put some in for ride of the month but i dont know how to put in an image! please help
 


Jay Jay

Administrator
Staff member
Premium
#2
if you have the images uploaded somewhere,you can just use image tags like;
{img}http//www.sitename/picture.jpg{/img}
replacing the { } with [ ]

or you can add an attachment by clicking it when you create a new topic (once you click it, the page will reload and you need to go back down to where the attachment section is you clicked on and click browse to find the image on your computer to upload.

hope this helps
 

Je

the white hatch
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#4
i was gonna post pics of my car but my comp at home is too slow and it takes forever to do the attachment thing.
 

Shiznit

Stickin it to the Man
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#5
Originally posted by "92CivicVX"

i was gonna post pics of my car but my comp at home is too slow and it takes forever to do the attachment thing.
send your pics too me. ill post them for ya
 

Je

the white hatch
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#6
Originally posted by "Shiznit028"

92CivicVX said:
i was gonna post pics of my car but my comp at home is too slow and it takes forever to do the attachment thing.
send your pics too me. ill post them for ya
i would have to take my mom's digi cam to your house and upload them there. Its weird i cant copy and paste the pics......i'll come to your house tonight, and ill try to get the digi can and we can make sigs with our cars :wink:
 




VigLink badge