Ls vtec Motor mounts Vibration

Discussion in 'Engine Tech / Drivetrain' started by Y0$hi, Nov 10, 2011.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. Y0$hi

    Y0$hi New Member

    Joined:
    May 2, 2010
    Messages:
    29
    Location:
    Moreno valley
    I have an ef hatch with b18 motor. I Replaced all 3 motor mounts .After I finished I took the car for a test drive and the front end started to vibrate ,wasnt doing that before. it only shakes between 20 -30 mph. is there a way i was supposed to torque them down is a certain order..I did torque them down to there spec.
    some one told me to loosen them then drive the car forward and reverse then braking hard so that the motor can sit in its place.
     


Loading...

Share This Page