p72 iab wiring



5th gen hatch

New Member
5+ Year Member
10+ Year Member
#1
i have searched websites and this site but can't figure this out. i read that you take a20 and put it in a17 when doing the swap. but what do you do with the wire in a17? and i'm not sure cause only one site said this but do i have to run a positve wire from the iab solenoid?
 


99siTUNER

New Member
Registered VIP
5+ Year Member
10+ Year Member
#2
5th gen hatch said:
i have searched websites and this site but can't figure this out. i read that you take a20 and put it in a17 when doing the swap. but what do you do with the wire in a17? and i'm not sure cause only one site said this but do i have to run a positve wire from the iab solenoid?
it depends if you are running it obd1 or 2. if running it obd1 you have to reverse the wires, (on an obd2 engine into an obd2 car you run positive of the IABS to A17, and the ground, to any ground) now assuming since this is in 5th gen you are putting this into an obd1 car (it gets confusing now, until you actually do it and understand)

the best way IMO to do it and be sure your not messing something up is just snip the wires coming from the IAB plug, and add lengths of wires to it and then run those wires to the correct spot.

^as for what i started to say, on obd2 engine into an obd2 car, you run the positive iab wire to a17 and negative to ground

in and obd2 (or obd1) engine into an obd1 car, and running an obd1 ecu, you switch them, you would run the negative wire to a17 and the positive to a ground (thats enough to make your head spin but its correct.)

if you need more help with this you can PM me id be glad to help, mainly because i went through the same thing when i did the swap and no one is ever willing to help.
 




VigLink badge