Sony cd player shuts off why?



EG_CaSe

ScAre CrOw
Registered VIP
5+ Year Member
10+ Year Member
#1
Well the radios not that old and since i had it, it kept blowin the radio fuse in my car.. now it stoped but once i turn it past 24+ it shuts down and comes back on untill i lower it.. anyone have an idea? also its running really hot
 


\\ Forgiven //

New Member
Registered VIP
5+ Year Member
#2
Don't know why its running hot, but that is the reason for it shutting down. Its a safety thing so you dont light something on fire.
 

rexxxgirl

i want a new hatch!!!!
Registered VIP
5+ Year Member
#3
yuppp. I dunno why it's running hot tho. is everything wired correctly? and I dunno if this would affect anything- probably not- but if you have extra wires hangin off the back (i.e. power sunroof wires, automatic antennae wires) be sure you fold them over and tape them up. unless you have an automatic sunroof/ antennae. I dunno though. probably not somthing wrong w/ the unit, probably something wrong w. the car if it was blowing fuses. might wanna try a bigger fuse and see what happens then?
 


Matt.

Banned
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#4
Could be a factory defect of the unit, call up sony or something. I know of a good repair center you can ship it too.
 

kaace

I'm getting there...
Registered VIP
5+ Year Member
#5
sounds like two speaker leads are touching...if that doesnt work try re grounding the deck....if that doesnt work PM me...could also be a blown speaker shorting out...DO NOT PUT BIGGER FUSES IN...bad move...
 
Last edited:

renegadex96

Captain Obvious
Registered VIP
5+ Year Member
#6
Sounds like it's shorting out when volume is turned up too high, i'd check the wiring, and maybe invest in an amp!!!! but i only say the amp thing, cause i'm always looking for excuses to buy more toys

like Kaace said though, definately don't put in a bigger fuse, unless you want to see your deck or something else start smoking
 

j_fukin_t

New Member
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#7
simple, because its a sony car stereo, they should've stuck to home stereo equip
 

Jas0n

What's up dogz!!!
Registered VIP
5+ Year Member
10+ Year Member
#8
when I use to work on a shop for about a year this was acommon problem, this is what you usually check first :
1. the output on the radio is lower than what your speakers can handle (ej. max speaker output 55w, current speaker installed 300 w) to fix this try an amp.
2. one of your speakers is blown.
3. bad speaker wiring.
4. if amp installed check all the channels for correct wiring.
5. battery or alternator.....
try those and if anything pm me .....
 

EG_CaSe

ScAre CrOw
Registered VIP
5+ Year Member
10+ Year Member
#9
it was really hot the night be4 last so I left it hanging a bit so it gets air and tonight when i went to grab it, i got shocked my fingers felt numb but i wasnt sure at 1st..

when i got the car it had wires ran all over so i had to clean everything up ( 1 step ahead of the game ) im gunna test another deck and see if it does the same.



2 things that are making me realize it bad are

1: it has like 5-7 different colors the face can turn, I noticed its been flashin white while i have it set at any other color

2: the amp output stoped working for awhile ( when i bought it ), just recently i installed a system since im no longer, What you would call "Fast" and it works fine besides it dont hit as hard as it should for the size amp i got.



it was like 200+ at the time but i got a crazy deal on it so no need to fix it.. heres what it looks like, Any known defects?

 

cujo613

New Member
Registered VIP
5+ Year Member
#10
sonys are a decent deck. I wouldn't buy one but they are decent.
The reason they have a bad rep is cuz they are in wal-mart and every shitty little store. Not everybody knows how to install, in most cases the deck was installed wrong. But you can't explain that to an 18 year old that has watched fast and the furious and knows everything about cars.
If the deck is overheating It is installed wrong. Somewhere in the wiring there is a shorted wire. I would put my money on the speaker leads. Since it does work then gets hot that rules out anything on the power side. Possibly a bad ground, but not a piched power wire. Pull out the speaker leads and re run them.
 

EG_CaSe

ScAre CrOw
Registered VIP
5+ Year Member
10+ Year Member
#11
snoopy316 said:
sonys are a decent deck. I wouldn't buy one but they are decent.
The reason they have a bad rep is cuz they are in wal-mart and every shitty little store. Not everybody knows how to install, in most cases the deck was installed wrong. But you can't explain that to an 18 year old that has watched fast and the furious and knows everything about cars.
If the deck is overheating It is installed wrong. Somewhere in the wiring there is a shorted wire. I would put my money on the speaker leads. Since it does work then gets hot that rules out anything on the power side. Possibly a bad ground, but not a piched power wire. Pull out the speaker leads and re run them.
Damn i am gettin OLD.. Since i saw the 1st FNF i never liked it, Bodykits are Gay, Them fake street races with cars that top out 115-120 yet they can jump a bridge ='s Gayness..

i never said u were wrong, but im pretty nice with electrical and i did rewire the speakers and install the deck myself... i will take a look at the harness becuz it could of got pinched somewhere and is exposed..
it happens, Just happen to my bro's truck ( i never even touched it ) ;)
 




VigLink badge