wiring harness



bcivichb

Driving South
Registered VIP
5+ Year Member
10+ Year Member
#1
ok so i just pick up a harness for a b16a2. but i think some stuff is missing.
isnt there supposed to be 3 plugs that go into the ecu? this harness only has 2.

also what are these things, there are two sets


thanks
 


99siTUNER

New Member
Registered VIP
5+ Year Member
10+ Year Member
#2
damn bro, you are having no luck with this are you!!!!

I have a civic harness that had B series sensors added to it (vtec etc) and its got 4 ECU plugs, 1 green 1 blue and 2 gray. If that picture is of the harness you have, that green plug looks like its missing half the wires!!!! and it looks like it was retaped but i could be wrong. as far as the other 2 plugs, they both look to just be missing the plastic housing, the green one on the bottom, is the same way on my harness, no plug. I went to check my car but its too dark to see anything, so I will check it out for you tomorrow. If you want the harness I have, your welcome to it. Its missing a few plugs, but with what you have and I have, you could probably make it work! Hit me up, if your local maybe we could meet up and see what will work out, im in SE pa btw
 

bcivichb

Driving South
Registered VIP
5+ Year Member
10+ Year Member
#3
yea man, im getting pretty frustrated. i pmed you a little while ago about the harness. yea this harness has been tampered with. i live near philly. how far are you from there?
 


xdr3amx

New Member
Registered VIP
5+ Year Member
10+ Year Member
#4
first picture is fine theres another side to the green pulg in your car and the other plug that goes into your ecu comes from the greeen plug other end. it's spice into each other if you look you will understand. i can't really explain it well. the other two pictures are way to freakin blurry for me to tell what they are.
 

xdr3amx

New Member
Registered VIP
5+ Year Member
10+ Year Member
#5
take a picture of the whole harness and circle the ends you don't know that will help as well.
 

bcivichb

Driving South
Registered VIP
5+ Year Member
10+ Year Member
#6
alright cool, thanks for your help, ill try to get more pics, they just dont look like any connectors ive ever seen
 




VigLink badge