WTF code 6 still



the805btch

New Member
5+ Year Member
#1
how the hell can I get rid of this code 6 bullshit??? Ive replaced the coolant temperature sensor, took out the hazard fuse and the ecu fuse, removed the battery cable for like 5 minutes and then its still giving a code 6. I dont kno wut else I should b checking..? any help? thanks
 


Chris.

Stickin' it to the man
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#2
check all your wiring. make sure and trace to see if there are any broken wires. take unplug the sensor and clean the plug contacts. they get all gummed up with oil after a while. make sure the connection is good and tight. if after all this and its still throwin it...replace your computer. thats the only other alternative
 

the805btch

New Member
5+ Year Member
#4
fuked up wiring

Well the wiring seems like its gona b the problem, so far. The s**t is like cut in a million different places, :evil: going from the coolant temp sensor and sending unit, then my dam power steering in leaking too, :roll: so as soon as the wiring is fixed I get to try and see where the power steering is leaking from. :cry: (Fun I know !) NOT!! :x anyways thanks for your help and if anyone knows of any specific spot I should b checking as far as the Power steering goes, aside from the whole system :roll: then feel free to speak. :???: We know I need the help. :???: LOL thanks again Crystal =)
 

Chris.

Stickin' it to the man
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#5
my suggestion at this point is.....to sell the car...and buy another one....but just my :twocents:
 

all go no show

Half Retarded
Registered VIP
5+ Year Member
10+ Year Member
#6
damn.. this thing has given you NOTHING but trouble... youd best just start over.. Get a honda that hasnt been previously ransacked.
 

the805btch

New Member
5+ Year Member
#7
Im thinking the same thing......

Well today I myself went over to my Honda and was looking at the wiring myself, (mind u I didn't bring any tools or tape or anything w/me) And I fixed the wiring the best I could minus the tape just to see if when I cleared the ecu if the code was the same and well it's gone. So there is a lil hope maybe.?!? :roll: Anyways now Imma see how bad the power steering is b4 I make any decisions. LOL(do I dare wait!?) thanks again guys Crystal
 




VigLink badge