1. ClubCivic is now on Instagram! Follow us at clubcivicdotcom. Want your photos features? Tag or DM us, use #clubcivicdotcom, or email us your photos to photos@clubcivic.com

1990 civic hatchback still not running.

Discussion in '4th Generation Honda Civic (1988-1991)' started by birddog mark, Aug 14, 2017.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. birddog mark

    birddog mark New Member

    Joined:
    Jul 28, 2017
    Messages:
    3
    Location:
    clear lake, california
    Ok, got me a new coil and put it in and just like before the car started then idled for about 5 min then shut down and would not start after that. it seems when it is stone cold it will start but when it heats up nothing. Would that be more a fuel item. there are no check engine lights on when running and it starts right up but then it will die.
     
  2. Mr.Baker

    Mr.Baker Mr. Search Registered VIP 5+ Year Member

    Joined:
    Jul 19, 2011
    Messages:
    2,248
    Location:
    Fingerlakes Region, NY
    Main relay?
     
  3. boofoo

    boofoo Respected Registered VIP

    Joined:
    Oct 15, 2016
    Messages:
    2,235
    Location:
    United States
    Does the fuel pump prime?

    Does the CEL remain on steady when the engine won't start?
     
  4. kevinytube96

    kevinytube96 New Member

    Joined:
    Aug 15, 2017
    Messages:
    6
    Location:
    CA
    Ignition control module?

    Sent from my SM-G950W using Tapatalk
     
  5. birddog mark

    birddog mark New Member

    Joined:
    Jul 28, 2017
    Messages:
    3
    Location:
    clear lake, california
    thanks for the info, put on the coil, nothing. still started but died after about 5 min. then bought the main main relay, started it up it ran for about 5 min then died again. have not been on here for a week or so will look into ignition module. what is CEL ? thanks.
     
  6. kevinytube96

    kevinytube96 New Member

    Joined:
    Aug 15, 2017
    Messages:
    6
    Location:
    CA
    Check engine light

    Sent from my SM-G950W using Tapatalk
     
  7. boofoo

    boofoo Respected Registered VIP

    Joined:
    Oct 15, 2016
    Messages:
    2,235
    Location:
    United States
    You don't need help if you choose to replace parts randomly. Enjoy throwing your money away.

    Otherwise, answer the questions:

    And have you checked for spark at all 4 spark plugs?
     


Loading...

Share This Page