1. New Forum Software:
    We have finally upgraded the forum software due to it being so outdated. If you are having any issues with new forum please let us know. Please post any issues in this thread http://www.clubcivic.com/forum/threads/clubcivic-com-forum-upgrade.227221/

engine turns over but wont start

Discussion in 'Tech Archive (No Posting)' started by spncr_watson, Apr 15, 2010.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. spncr_watson

    spncr_watson New Member

    Joined:
    Apr 6, 2010
    Messages:
    3
    Location:
    Sacramento California
    ok, so i have a d16z6 swap in my 95 eg, whenever i try to start it the motor will turn over but will not stay on. it has a brand new distributor and cap. It has normal fuel pressure so it isnt the fuel pump or fuel line. All fuses looked fine. anybody have any suggestions, anything is appreciated. thank you
     
  2. RonJ

    RonJ Banned

    Joined:
    Oct 20, 2007
    Messages:
    13,101
    Location:
    Houston, TX
    Check for spark at all four plugs. Click Spark link in my signature.

    Any CEL codes?
     
  3. ogunslinger

    ogunslinger New Member

    Joined:
    Mar 13, 2010
    Messages:
    21
    Location:
    Los Angeles
    if its not the plugs,

    hows the charge on your battery? it could be the alternator possibly, I had to repair mine last week, and I had similar situation as you, first I thought it was the plugs, so I replaced them, that didn't work, so then I just charged the battery and realized it was the alternator!


    so if it's not the plugs, try charging your battery all the way up, then try starting it, if it runs its the alternator
     
  4. spncr_watson

    spncr_watson New Member

    Joined:
    Apr 6, 2010
    Messages:
    3
    Location:
    Sacramento California
    thank you, i will try those things out
     
  5. purpej1

    purpej1 honda fiend Registered VIP

    Joined:
    Apr 16, 2010
    Messages:
    885
    Location:
    boston
    if nothing else works check all the wiring and harnesses i had a honda not start cause of just wiring 800 bucks spent and all it needed was a new under steering wheel harness
     


Share This Page