1. New Forum Software:
    We have finally upgraded the forum software due to it being so outdated. If you are having any issues with new forum please let us know. Please post any issues in this thread http://www.clubcivic.com/forum/threads/clubcivic-com-forum-upgrade.227221/

Random Misfires!!!!!

Discussion in 'Tech Archive (No Posting)' started by dabz1981, Feb 16, 2010.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. dabz1981

    dabz1981 New Member 5+ Year Member

    Joined:
    Jul 27, 2008
    Messages:
    56
    Location:
    Rogers, Arknasas
    2000 civic Lx auto with 95k miles - no mods

    CEL came on.. took it to autozone and i got 6 codes: random missfire, missfire on cylinder 1, 2, 3 and 4, and EGR valve/incorrect valve clearance . The car runs crappy all the time missfiring when it's hot or cold. i've tried everything (well almost everything as i know this can be caused by many diff things) in the following order sinse the issues began:

    Ignition switch - i heard civics of this generation has ignition switch issues/recalls (mine did not have a recal but the symptoms matched)
    Spark plugs/wires - replaced with NGK plugs and OEM Honda wires
    Fuel filter
    Distributor rotor and cap
    Distributor - brand new distributor not refurb (included new coil, new cap, new rotor - adjusted timing after)

    After i replaced the distributor there was no CEL!!! So i decided to drive it round for 30 mins up to 70mph to make sure all was fine, car ran perfect. But then pulling from a stop sign the CEL started blinking again and eventually stayed on.. took it back to autozone and i'm now getting 4 codes: random missfire, missfire on cylinder 1, 2 and 3... i'm inclined to rule out the bad EGR valve code i first got because it's no longer showing up but i dont know anymore... any assistance/advice would be GREATLY appreciated.
     
  2. brian762

    brian762 New Member 5+ Year Member

    Joined:
    Dec 17, 2009
    Messages:
    76
    Location:
    Cleveland
    Are you sure the wires are on the plugs all the way and they didnt pop off? thats what happened to mine after i replaced my plugs and wires, also check the dizzy cap to make sure they didnt pop off there.
     
  3. dabz1981

    dabz1981 New Member 5+ Year Member

    Joined:
    Jul 27, 2008
    Messages:
    56
    Location:
    Rogers, Arknasas
    yes the plugs are on the right place on the cap, everything is tight. i just confirmed that this 2000 civic lx does not have an EGR valve.. .only the HX models did so i'm ruling that out completely, which makes me even more confused now.... also to add, the car runs rough on idel and acceleration (missfires)
     
  4. Genuine Rolla

    Genuine Rolla Its PETEY PETE, y0! Registered VIP Registered OG 5+ Year Member 10+ Year Member

    Joined:
    Dec 1, 2004
    Messages:
    19,199
    Location:
    Connecticut
    Where does your car idle at?
     
  5. brian762

    brian762 New Member 5+ Year Member

    Joined:
    Dec 17, 2009
    Messages:
    76
    Location:
    Cleveland
    the only other thing i can think of is timing, but if it ran fine for a bit, i think that would rule that out.
     
  6. dabz1981

    dabz1981 New Member 5+ Year Member

    Joined:
    Jul 27, 2008
    Messages:
    56
    Location:
    Rogers, Arknasas
    It's idling low.. i'll have to say between 600 -700 RPMs with occasional missfires but not enough to shut it off. it struggles when taking off and puffs like crazy.
     
  7. dabz1981

    dabz1981 New Member 5+ Year Member

    Joined:
    Jul 27, 2008
    Messages:
    56
    Location:
    Rogers, Arknasas
    i've beein thinking about that but it did run fine before the cel came back on. now i'm thinking it may be the map sensor but i'm not getting codes for it or the cat converer or o2 sensor... just stupid misfires and an egr valve i dont have
     
  8. RonJ

    RonJ Banned

    Joined:
    Oct 20, 2007
    Messages:
    13,101
    Location:
    Houston, TX
    What are the specific CEL codes? Did a previous owner install and HX ECU into your LX?
     
  9. dabz1981

    dabz1981 New Member 5+ Year Member

    Joined:
    Jul 27, 2008
    Messages:
    56
    Location:
    Rogers, Arknasas
    when the issue first started i had 6 codes: misfire codes for all cylinders (po301, po302, po303, po304), another that said incorrect valve clarance/EGR valve, and the random misfire code. after replacing the distributor I currently have po301, po302, po303 and the random missfire codes after about 30 minutes or so of driving it with no CEL. Could timing cause this issue? i feel comfortable with the timing adjustment i did after replacing the distributor, and as previously mentioned the car did run great right after i did.
     
  10. RonJ

    RonJ Banned

    Joined:
    Oct 20, 2007
    Messages:
    13,101
    Location:
    Houston, TX
    Post this specific code.
     
  11. dabz1981

    dabz1981 New Member 5+ Year Member

    Joined:
    Jul 27, 2008
    Messages:
    56
    Location:
    Rogers, Arknasas
    P0171 is the code.
     
  12. RonJ

    RonJ Banned

    Joined:
    Oct 20, 2007
    Messages:
    13,101
    Location:
    Houston, TX
    P0171 is not a CEL code for the EGR system. As you said, an LX has no EGR system. The code instead tells you that the engine is running lean. Start by replacing the fuel filter.
     
  13. dabz1981

    dabz1981 New Member 5+ Year Member

    Joined:
    Jul 27, 2008
    Messages:
    56
    Location:
    Rogers, Arknasas
    already did. replaced the fuel filter, ignition switch, spark plugs (ngk), wires (honda oem as the after market ones did not fit properly), replaced distributor cap and rotor, and when this did not work decided to replace the entire distributor and adjusted the timing just to be safe.
     
  14. RonJ

    RonJ Banned

    Joined:
    Oct 20, 2007
    Messages:
    13,101
    Location:
    Houston, TX
    Missed that. Measure the fuel pressure and check the fuel pressure regulator while you are at it.
     


Share This Page