civic boggn down random times



#1
:DHi, Im a new member to club civic and new to the honda world but by no means to automobiles. Anyways I have this 1994 civic ex 5-speed i recently picked up as a daily driver but its having some random power/driving issues. For Instance sometimes when im driving the car will stop accelerating and decelerate on its own as if the car is not getting any gas, even if my foot is on the pedal and then it comes back alive... RPMS do not go up when this happens. Starts and idles fine, its mostly happens under load or it will act up randomly. ive changed fuel filter, check for vacuum leaks,etc... It has me lsot cuz its not throwing any codes. but im thinking its either the dizzy ,fuel related or timing bet.. :?:What do you guys think it is? Really would like to get this solved. Thanks in advance!
 
#2
Well i just got back from driving the car and it seemed pretty responsive although i didnt really get in to it, seems if u accelerate slowly it will catch speed around 3000rpm and start pulling how its suppose to but with the pedal floored under 3000rpms the throttle will lag to respond. Hopefully somebody can shed some light on the situation who might of ran into this problem in the past.
 
#3
mines done it a few times in my civic and my integra seems like it only does it when it gets a lil moisture on the filter

u going through any puddles
 
#4
mines done it a few times in my civic and my integra seems like it only does it when it gets a lil moisture on the filter

u going through any puddles

Nope, no puddles. Im going to replace the vtec solenoid cause its leaking oil all over the place and replace my ground wires cuz some of them are cut. Guess Ill just go from there. i checked my filters too.
 
#5
Earlier I took the dizzy cap off to check it out and I put it back together, went to start the car and it would'nt start. Acted like it wanted too but made this nasty sound. So i checked everything made sure the firing order was correct which it was and it still wouldnt start so i went to auto zone and picked up a new dizzy threw it on the car and it fired right up BUT it still has the same boggn down so im guessing its my timing since i just threw the dizzy on and didnt set it. So to all who have a problem with their honda and tried everything is more than likely the dizzy is bad and timing is off, seems like a common problem on these.
 

00siboy

lurkin...
Registered VIP
#6
My first guess would be MAP sensor. If it is only bogging down under a load, then your MAP sensor could not be responding to extreme changes in vacuum. Just a guess, its hard to tell without seeing/driving the car.