Civic Commercial

knockoff

you can call me ABE
Registered VIP
5+ Year Member
10+ Year Member
i downloaded it, but when i try to play it it say "error requesting codec",
and then it just plays the sound????

what the fug is that???

help... any suggestions..
 


knockoff

you can call me ABE
Registered VIP
5+ Year Member
10+ Year Member
thanks for the link admin, what a sweet commercial....

i like that red hatch....

wheeeeeeeeeeeeeeeeeeeeeeeeee
 


UnitZero

First Child
Registered VIP
5+ Year Member
10+ Year Member
thanks!! been loking for that. :thumbs up:

Now how bout the Fast and furious 2 trailer? Every site I go to sends me back to yahoo movies.
 

Jay Jay

Administrator
Staff member
Premium
yeah, yahoo is the only one that has it right now and the quality sucks. here is the link for whoever wants to watch it http://mediaframe.yahoo.com/buildlist.asp?f=1808403981&id=1166014-101493&m=wmv&r=100&l=SAV&b=7388cmkum0bhj3e3b11a7
 

M706

somethingmorethannothing
Registered VIP
5+ Year Member
10+ Year Member
whoa, cool. bad quality...but damn....looks good to me. hmm....wonder if the person in the last car lives? the one that went under the semi.... :what:
 

Jay Jay

Administrator
Staff member
Premium
right click and save target as on the "right click and save target as" in my first post. :P
 

civicjoe8

anomaly8
5+ Year Member
10+ Year Member
Awesome....thanks Admin. I haven't seen it yet on tv. But I'm thinking that it's in the coming attractions in the theaters for Biker Boyz.
 

SickCiViC

New Member
Registered VIP
5+ Year Member
10+ Year Member
yeh, that commercial comes on tv. a dude told me bout it a couple months ago. it's rare tho. i think i saw it on abc. :?

what's up with the vid. i d/l it and play and it plays like the first 10 seconds, then the video pauses and audio keeps going. WTF?! :evil:
 

Jay Jay

Administrator
Staff member
Premium
nothings wrong with the video. do you have the newest divx codec installed? 5.0.3
 

UnitZero

First Child
Registered VIP
5+ Year Member
10+ Year Member
got teh new codec but it still freezes 10 secs into it but the music keeps going
 

UnitZero

First Child
Registered VIP
5+ Year Member
10+ Year Member
noooooooo..........quicktime "a connection with the server could not be established"
 



Top