I can't figure out what's wrong!!!!!!!! DAMN SQUEAL!!!!

M706

somethingmorethannothing
Registered VIP
5+ Year Member
10+ Year Member
#1
Yea, I have some sort of problem I think, and I don't know what it is!!! I have a squeal or whiney sound when I accelerate. But it doesn't do it all the time. It's only doing it at one certain part of rpm's and it does it when I'm going slow and fast...so....anyone know what's doin this? I think it might be a belt of some sort....but if it was then shouldn't the whine being goin all the time? I only noticed this after I put my aem cai on. do you think there is something wrong with it that's making the car do this?
 

buddycivicex

New Member
5+ Year Member
10+ Year Member
#2
If it sounds like a metal noise sort of, it could be a cover on the catalytic converter. My cover broke off and it always made a weird noise at a certain rpm. I think it was like 3300 rpms i think. This may not answer your question. It wasn't a squeely sound though.
 


M706

somethingmorethannothing
Registered VIP
5+ Year Member
10+ Year Member
#4
bump
 


panuwat

Lost Honda
5+ Year Member
10+ Year Member
#5
i have a sound in my car too... its gay, when i hold down the brakes, i can hear this loud rattling noise.... occassionally it occurs when i am at low rpms (first gear, second gear, third gear)... my friend said something in my exhaust might be loose or some crap... it sucks cuz i can't find the problem
 

M706

somethingmorethannothing
Registered VIP
5+ Year Member
10+ Year Member
#6
oh, well it doesn't happen to me when I brake...just accelerate.
 

SickCiViC

New Member
Registered VIP
5+ Year Member
10+ Year Member
#7
when i am sittin still and rev my engine, something rattles under da car. i think it's exhaust. sorry that that has nothing to do with the post....

sometimes tho, i noticed my car whines in a real high pitch tone, but low volume when i accelerate and get on the gas real hard... i think it's normal, but might not be the same prob u got tho. :?
 

caddy

I found Waldo
Registered VIP
5+ Year Member
10+ Year Member
#8
For rattling sounds, check out the heat shield on the mid pipe, civics seem to have flimsy ones. As for a squeaky sound, check to make sure the alternator or power steering belts are tight and make sure the bolts to the ps belt mounts are tight. they like to come loose cuz they're very close to the motor mounts where all the stress is. Hope that helps.
 

buddycivicex

New Member
5+ Year Member
10+ Year Member
#9
My car makes that awesome honda noise when you punch it in reverse. I love it. But that is irrelevant to this topic. Oh well :P
 

SickCiViC

New Member
Registered VIP
5+ Year Member
10+ Year Member
#10
Originally posted by "caddy"

For rattling sounds, check out the heat shield on the mid pipe, civics seem to have flimsy ones. As for a squeaky sound, check to make sure the alternator or power steering belts are tight and make sure the bolts to the ps belt mounts are tight. they like to come loose cuz they're very close to the motor mounts where all the stress is. Hope that helps.
yeh, my bud had a similar problem to mine with his CRX. he was told recently by an auto repair shop that it may be his heat shield, but he found out that there was something rattling in his muffler. he just cut the muffler off his flowmaster exhaust and added one from performance factory. sounds GOOOOD now, very loud.

i never thought too much about my car's rattling noise, it hasn't bothered me much so i just never looked into it. but now that u say that, i think i'm gonna check it out in the morning. thanx dude! :mrgreen:
 

IrishDX

New Member
5+ Year Member
10+ Year Member
#11
After I installed my intake, I get a squeal/whistle under acceleration in about the same range. Could this be what you are hearing?
 

IrishDX

New Member
5+ Year Member
10+ Year Member
#13
I have heard that it is fairly common. Haven't found a way to get rid of it either. I just ignore it now. I never got it in the Eclipse I had, but it may have been there even though I couldn't hear it, thanks to the Borla cat-back I had on it.
 

RedSunsEK

New Member
5+ Year Member
10+ Year Member
#14
Originally posted by "M706"

Yea, I have some sort of problem I think, and I don't know what it is!!! I have a squeal or whiney sound when I accelerate. But it doesn't do it all the time. It's only doing it at one certain part of rpm's and it does it when I'm going slow and fast...so....anyone know what's doin this? I think it might be a belt of some sort....but if it was then shouldn't the whine being goin all the time? I only noticed this after I put my aem cai on. do you think there is something wrong with it that's making the car do this?
Ummm, yea that noise is perfectly normal...It's your new aem cai that is making the noise... As it sucks up and compresses the colder air it creates that whistling noise you are hearing...if it bothers you that much you can always put your stock intake box back on...or maybe try a short ram intake..it might still do it but not as loud....hope i helped...
 

M706

somethingmorethannothing
Registered VIP
5+ Year Member
10+ Year Member
#15
Originally posted by "RedSunsEK"

M706 said:
Yea, I have some sort of problem I think, and I don't know what it is!!! I have a squeal or whiney sound when I accelerate. But it doesn't do it all the time. It's only doing it at one certain part of rpm's and it does it when I'm going slow and fast...so....anyone know what's doin this? I think it might be a belt of some sort....but if it was then shouldn't the whine being goin all the time? I only noticed this after I put my aem cai on. do you think there is something wrong with it that's making the car do this?
Ummm, yea that noise is perfectly normal...It's your new aem cai that is making the noise... As it sucks up and compresses the colder air it creates that whistling noise you are hearing...if it bothers you that much you can always put your stock intake box back on...or maybe try a short ram intake..it might still do it but not as loud....hope i helped...
Hey, thanx, but now that i know it's normal and not something fugged up in my car i'm not too worried about it. Ya know, the funny thing is that I had the same noise (but a hell of a lot quieter) when I had the stock intake on....hmm, i had a k&n filter in there...but anyway, i'm happy with my intake right now
 




VigLink badge