Motor Back in and no spark!!!!



AgentSi

New Member
#1
Long story short I had to rebuild my motor (b16a2) cause of problem with the head, so went to do it from the bottom up. We put the motor in and I have fuel but no spark. It cranks over but no spark. I have no check engine light when in the ON(ii) position. Now the car started up fine before we did the rebuild, and the dizzy work with out a problem, I put new plugs and wires on, I ground everything even G101 ground. I have tested the coil and the ICM and they give the proper readings via the Honda Service Manual. And still nothing! I am leaning to a bad dizzy, but like I said everything worked before the rebuild. So could the dizzy be bad for just sitting off the car for 2 months? What is your thought?

I have search on the forums here and every possible place online and can't figure it out. I have no spark and no cel light (which worked before also).

Thanks for any help!
Eric :(
 


#3
Work from your coil to the plugs each step of the way and see where your voltage drops off. Are you sure you aren't getting spark? (test the spark plugs)?

Double check your distributor cap and make sure it's all the way on. A buddy of mine had that problem once.
 


#4
Work from your coil to the plugs each step of the way and see where your voltage drops off. Are you sure you aren't getting spark? (test the spark plugs)?

Double check your distributor cap and make sure it's all the way on. A buddy of mine had that problem once.
We tested the coil, the plugs and the wires....nothing. The cap is on nice and tight, this is the most frustrating thing I have ever had with a car. Nothing like this before. We have also tested the plugs even though the plugs are brand new and gaped right.
 

Kensai

♪♫♪♫♪~
Registered VIP
Registered OG
5+ Year Member
#8
You said you tested the coil and it was good, unless there wires are loose at the cap, there really isn't much else that it could be...
 
#9
You said you tested the coil and it was good, unless there wires are loose at the cap, there really isn't much else that it could be...
Thanks Kensai, I am leaning to it now being a bad dizzy, since everything is coming back fine. I just don't understand how after sitting off the car for 2 months it would go bad.
 




VigLink badge