TapaTalk not working

CJ89

No title needed :)
Registered VIP
Ok well i figured i would point out that there is a problem with clubcivic working on tapatalk. I am almost positive it is not just me.
All the other forums i use with tapatalk seems to work just fine. Any ideas?
 

mymmeryloss

RHD is where its at
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
Not working for me either...
 


Puma

Has no filter
Registered VIP
Registered OG
5+ Year Member
Odd, it was working earlier, and not now.
 

mymmeryloss

RHD is where its at
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
Ya it worked for me this morning...
 


Jay Jay

Administrator
Staff member
Premium
I was upgrading it earlier today. Are you guys still having problems with this now?
 

Puma

Has no filter
Registered VIP
Registered OG
5+ Year Member
It at least opens CC, but it won't load the topics. At least not for me.
 

lethal6

Das Auto!
Staff member
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
Same here. It will load if I go in through the "forum" tab but the "latest" tab won't load anything.
 

203CT

Slow But Not Low
Registered VIP
5+ Year Member
wow so its not me..lol yah. I hope they fix it soon
 

Jay Jay

Administrator
Staff member
Premium
I tried reverting back to the old version. Can someone let me know if its working now?
 

mymmeryloss

RHD is where its at
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
Its working now jay jay


Sent from my Butthole using Fart power!
 

young_

out on bail
Staff member
Registered VIP
Registered OG
5+ Year Member
I had this same problem but was too lazy to get on an actual computer to report lol

So yeah, working for me too now ;) thanks!


Sent from my iPhone using Tapatalk
 



Top