Uncontrollable problem

Declectic

SeanJohn1802
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#1
i dont know if its just me or not, but at work (my only access to a computer) when i go on the site, ocasionally its a bit laggy , but does clear up, but i get these bad lag spikes (YIKES!)

and also, when im done on the site and i close it, the site keeps popping up infinite amount of times until the memory is all used up... is that a problem with this comptuer that i am on? (windows NT 4.0)

just me on this computer + clubcivic.com = dont mix? or problem with the new board??
 

Dakkon

Still Brits #1 Fan
Registered VIP
5+ Year Member
10+ Year Member
#2
The site is laggy, probably the constant Flash being played as the top border. I get lagged out alot.
 


Jay Jay

Administrator
Staff member
Premium
#3
i found it to be laggy in the fact that when you click on something it doesnt load right away, but if you click it again it loads in a second :what:

ill try to figure out what it is coming from
 

O.Z Chi

Team San Jose
Registered VIP
5+ Year Member
10+ Year Member
#5
Originally posted by Dakkon
The site is laggy, probably the constant Flash being played as the top border. I get lagged out alot.
So THAT'S what's making my computer run slow ... I never noticed that thing was moving. :shock: :???:
 

Declectic

SeanJohn1802
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#7
site is looking g00d now...im startin to get the feel of it again....good job and way less laggy
 

Jay Jay

Administrator
Staff member
Premium
#8
Originally posted by SeanJohn1802
site is looking g00d now...im startin to get the feel of it again....good job and way less laggy
daniel, do you remember if it only lagged when loading the main index or other pages as well?
 

Jay Jay

Administrator
Staff member
Premium
#9
I added a non-flash version. you can change it by following the directions on the forum index where the clubcivic decal pic is to the right of your avatar.
 




VigLink badge