why does my car do this?

umair

New Member
Registered VIP
5+ Year Member
#1
ometimes my car feels strong and sometimes it does not.

for example, i ran my brothers dsm 3 times 2 of those 3 times i beat him by less than 3 and a half cars and the third time we ran i left him by a mile. what would cause my car to act like this?

my car has the following mods
buddy club stage 4 cams
buddy club cam gears
springs and retainers(buddy club)
car pistons
hondata s100
fuel pump
aem fuel rail
stage 3 clutch
8lbs flywheel

the car was dyno tined at 173.9 WHP with 17 in rims.

i just took it around right now and it feels slow again. :???:
 

Genuine Rolla

Its PETEY PETE, y0!
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#5
maybe you just need a tune broski...
 

JohnS.

BANGARANG
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#6
A lot can effect performance. Temperature, humidity, going up a hill (especially on a Honda :lol:), down a hill, tires warmed up, etc. Though I doubt anything could change that drastically within 3 runs (assuming they were 1 after the other), I'd just say look into getting a tune-up.
 

MINI MUGEN

HATCHY
5+ Year Member
#7
mayb s**t distubutor his messed up "caps not on all the way" idk im jus sayin cuz thats how my car was n 2 outta the 3 bolts that hold teh cap on were broken off also mayb the tune up too
 

umair

New Member
Registered VIP
5+ Year Member
#9
mayb s**t distubutor his messed up "caps not on all the way" idk im jus sayin cuz thats how my car was n 2 outta the 3 bolts that hold teh cap on were broken off also mayb the tune up too
you hit the nail on the head ,lol. i checked my distributer and it was missing two bolts and the ignition timing was way off. its still not perfect, i need to mess with it a bit more. it still feels a bit slow, maby its cause b16s have no torque, lol.
 

matttitaly8

New Member
Registered VIP
5+ Year Member
#10
you hit the nail on the head ,lol. i checked my distributer and it was missing two bolts and the ignition timing was way off. its still not perfect, i need to mess with it a bit more. it still feels a bit slow, maby its cause b16s have no torque, lol.
omg my b16 rocked. i could smoke anything of the line cuz of the lack of torque. I had a 2 step at 5500, just drop it and go, no spinin! haha i miss that thing.
 

MINI MUGEN

HATCHY
5+ Year Member
#11
you hit the nail on the head ,lol. i checked my distributer and it was missing two bolts and the ignition timing was way off. its still not perfect, i need to mess with it a bit more. it still feels a bit slow, maby its cause b16s have no torque, lol.
sweet lolz:D
 
P

psychotic_civic

Guest
#12
be sure in that tune up you replace the fuel filter bc my girls moms car was doing this and i changed the fuel filter and it ran like a champ....sometimes the fuel would get through the filter ok and sometimes the garbage was starving it of fuel so hard acceleration would be greatly affected
 
P

psychotic_civic

Guest
#18
no....the cams he is using need a race port and valve job on the head....he doesnt mention that plus you gotta remember it's only a 1.6 and also that this number is to the wheels not the flywheel....a b16 has 160 to the flywheel and only maybe 130 to the wheels so his 40+whp is pretty impressive
 

92h22eg

New Member
Registered VIP
5+ Year Member
#19
ya 170+ from a b16 is dam good. esp with the monster 17's

dam 5500 launch control....wow...i thought mine at 3900 was crazy. But then again i got torque! congrats on findin what was wrong!
 
Last edited:
P

psychotic_civic

Guest
#20
yo was i the only one that caught the fact that his car was dyno tuned and now he was thinking about playing with the timing? I say talk to your tuner before you mess with anything that has to do with fuel pressure or timing....you could really mess something up that way
 






VigLink badge