Yay more Zc problems!

The375Boy

ZC b***h
Registered VIP
5+ Year Member
#1
this fuckin car i'll tell ya...........

I think i have a another problem... i just noticed today that my exhaust manifold was extremly hard to put on, and it seems alot closer to the oil pan then it was on my d15... i have a generic 4-1 header and the reason this struck me is because i noticed that my exhaust donuts (the rubber pieces that slide on and support the exhaust hanging ) are not only completely depressed but their getting squished so... does this mean a new heder is needed? one that comes down more? has anyone else had or heard of this problem with 4-1 headers on a ZC?
 

all go no show

Half Retarded
Registered VIP
5+ Year Member
10+ Year Member
#2
well is the header made for a zc?? Because i know the ones for a normal d series are a little bit different then the zc. I know for sure they are different at the ports, so they just might be different in other ways as well.
 


The375Boy

ZC b***h
Registered VIP
5+ Year Member
#3
usually a d series header will work as long as u port out where it needs to be ported... no where does it say their too short or that the down pipe needs to be shifter more to the left...
 

The375Boy

ZC b***h
Registered VIP
5+ Year Member
#4
does anyone know if the zc sits a little higher than the d15? or maybe it sits more to the right? because for some reason my header just will not fit this car
 


Steven.

Formally Green 91
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#5
if yo uget a new one get one for a 89 integra. it might sit a little higher but that wont let your exhaust fit, do you have the spring bolts that connect the cat to teh header?
 

bizoneoeh

Ex-Gang Member
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#6
I had a JDM dohc ZC and my d15/d16 pacesetter header fit with no problem at all. I tink the ports on the header might have been off by a cunt hair but other than that, the fitment was perfect :what:
 

The375Boy

ZC b***h
Registered VIP
5+ Year Member
#7
yeah i ported my headder and i know thatif u jack the front of your car up i'm pretty sure if u look at your exhaust it sopposed to run to the left of your linkage... mine when its connected to the header runs directly below it and severly rubs it, yes i did use the spring bolt's but lemme find my digi camera and see what i can give u guys cuz this is the only thing is my way now
 

The375Boy

ZC b***h
Registered VIP
5+ Year Member
#8

this is with the header with just the bolts to the head hand tight, so if i tighten them it'll only go higher
you can also see the prothane linkage bushing's at first i thought they were at fault making the shift linkage sit lower to the ground, but if i'm correct the exhaust pipe is sopposed to be more to the left of the linkage......

 

bizoneoeh

Ex-Gang Member
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#9
I think that might be something your local exhaust shop can fix. If all else fails just put on the stock mani or buy another header. Like I said, my pacesetter header fit in with no problems at all
 

The375Boy

ZC b***h
Registered VIP
5+ Year Member
#10
i have the upper part of the orig ZC mani but not the lower
 

The375Boy

ZC b***h
Registered VIP
5+ Year Member
#11
but i dont understand how it fit before and now it doesnt... i really think from the cat back is sopposed to be more left than what it is in the pic

ADD: i double checked the rear bushing and the prothane is an exact copy in size of the old rubber one so i ruled that out as a problem for some reason i took the entire header off and re bolted it back up and it was a little closer... so i donno i'm gonna keep trying until i just get to the point to put a huge crobar in my down pipe and bend it to where i need it... f**k it right? what i got to loose?
 

The375Boy

ZC b***h
Registered VIP
5+ Year Member
#12
sooo i'm pretty sure i got it figured out...... well on the ZC's directly below the header the block can interfear... as you see in the pictures there are 2 ledges that my headers were catching not letting them go on all the way....... the first pic is the ledge on the right... the second pic is teh ledge on the left




so i threw the gasket over it and marked out what needed to be cut on the header, then away i went... now the header site flush on teh block and i just put the downpipe on with 2 out of the 3 bolt's and it looks like its gonna match up hopefuly

this was when i was half way done gringing...
 

bizoneoeh

Ex-Gang Member
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#13
I never had that problem :???: is that d16 that came out in the integra's or is that a JDM ZC?
 

The375Boy

ZC b***h
Registered VIP
5+ Year Member
#15
nah its a straight ZC for an update i put everything back together and it still rubs on the shift linkage but... i guess i'll have to live with it for right now until i can get it to an exhaust shop
 




VigLink badge