i have amajor problem please help

humboldt_rider

sik_wit-it=racing
5+ Year Member
#1
my car is running fine,,, in n,, then i push clutch and and its fine until i put it into a gear then the hole car shakes acts like it wants to die,,and makes some werid ass slapin noise,,, what is that my throw out bearing or sumthing in my tranny
 

Jersey8

B20: Detroit Muscle!
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#2
first of all please use proper grammer and english so we can understand what your trying to tell us. i know it must be extremely hard for you take an extra minute to type correctly, but please put the effort in.
second please provide more details cause that is an extremely broad explaination.
 


humboldt_rider

sik_wit-it=racing
5+ Year Member
#3
ok well i need help on my car not my grammar but if u need me to explain it better here we go.. MY car runs fine when it is in neutral then when i push the cluth in its still runiing good. then wheni go to try to put it into gear the hole car starts shaking and it makes sum weird slapping noise kinda,, and it seems like the car wants to die.

I was just wondering if it was a tranny problem or my clutch it doesnt seem to engag kinda i dont know,,, my buddy also said it could slave cy... so maybe some help please
 

rnb_cattle

New Member
5+ Year Member
#4
you might be on the wrong website if you want alot of help.. many answers you will get here are from smart asses..
 


Jersey8

B20: Detroit Muscle!
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#6
ok well i need help on my car not my grammar but if u need me to explain it better here we go.. MY car runs fine when it is in neutral then when i push the cluth in its still runiing good. then wheni go to try to put it into gear the hole car starts shaking and it makes sum weird slapping noise kinda,, and it seems like the car wants to die.

I was just wondering if it was a tranny problem or my clutch it doesnt seem to engag kinda i dont know,,, my buddy also said it could slave cy... so maybe some help please
hmm, honestly i have no clue what it could be. i dont think ive ever heard a slapping noise from the tranny. are you sure its not a grinding noise? does it start making the noise once you put it in gear? or while engaging the clutch and starting to move?

you are on the wrong website if you want any help.. most of the answers you will get here are from smart asses..
well judging by your post it appears you are the smartass.
sorry to disappoint you but no, we are not smartasses. we aren't here to bash noobs. we are all here to help but when a noob posts a new thread that looks like it was written by an illiterate infant (not directed towards you, humboldt_rider), we tend to get a little frustrated because we have come across one too many similar threads. there is no excuse why someone can't take an extra minute to check their spelling and grammar, so that others can better help that persons particular issue. im sorry if you had a bad experience and people replied to a particular thread of yours in a negative way, but maybe that should be tellingl you something.
 

Raabe

Hell yea I suck toes!
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#7
hmm, honestly i have no clue what it could be. i dont think ive ever heard a slapping noise from the tranny. are you sure its not a grinding noise? does it start making the noise once you put it in gear? or while engaging the clutch and starting to move?



well judging by your post it appears you are the smartass.
sorry to disappoint you but no, we are not smartasses. we aren't here to bash noobs. we are all here to help but when a noob posts a new thread that looks like it was written by an illiterate infant (not directed towards you, humboldt_rider), we tend to get a little frustrated because we have come across one too many similar threads. there is no excuse why someone can't take an extra minute to check their spelling and grammar, so that others can better help that persons particular issue. im sorry if you had a bad experience and people replied to a particular thread of yours in a negative way, but maybe that should be tellingl you something.
:word:
 

jpelizzari

New Member
5+ Year Member
#9
I had that same problem in an integra I had, and when trying to put it in gear, i would push the clutch about halfway down and it would go in. When i was driving it never did it, just when i was stopped and try putting it in gear. Try turning the car off, then put it in gear and turn it on. BE careful cuz when i did it my car jumped then it ran fine. But if that works it's more than likely your clutch.
 

humboldt_rider

sik_wit-it=racing
5+ Year Member
#10
hey thanx guys,, ya from what u guys are saying and what me and buddies thought its the same problem,, clutch,, thanx i was just tryin to get more imput thanx
 

rnb_cattle

New Member
5+ Year Member
#12
well judging by your post it appears you are the smartass.
sorry to disappoint you but no, we are not smartasses. we aren't here to bash noobs. we are all here to help but when a noob posts a new thread that looks like it was written by an illiterate infant (not directed towards you, humboldt_rider), we tend to get a little frustrated because we have come across one too many similar threads. there is no excuse why someone can't take an extra minute to check their spelling and grammar, so that others can better help that persons particular issue. im sorry if you had a bad experience and people replied to a particular thread of yours in a negative way, but maybe that should be tellingl you something.[/QUOTE]


出直せキッド方がいいかもね..ほんの思い付き!

させるには常にあると思われるように..

ps. you might not understand this, but then again you might
 

Jersey8

B20: Detroit Muscle!
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#15
you are on the wrong website if you want any help.. most of the answers you will get here are from smart asses..
:lol: i just can't get over the fact that none of your posts provide any help to the OP. thanks for a few good laughs. maybe people like you are the reason he is apparently "on the wrong website if you want any help."
 

Jersey8

B20: Detroit Muscle!
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
#17
probably because you insulted everyone on this site, and your ignorance led you to believe that no one ever provides help on this site. im sorry but ive been helping people, as well as received awesome help from this forum for the past 2 years. if you don't like this site and all you have to post about is negative insults, and talk about how nobody is here to help, while you haven't provided any help yourself, then why are you here?
 

rnb_cattle

New Member
5+ Year Member
#18
probably because i insulted everyone on this site, and my ignorance led me to believe that no one ever provides help on this site. im sorry but ive not been helping people, and received no help from this forum for the past 2 years. I don't like this site and all I have to post about it is negative insults, and talk about how nobody is here to help, while I haven't provided any help myself, then why am I here?

why do you say such nice things about yourself??
 




VigLink badge