PHOTOBUCKET PIC FIX...IMPORTANT!!!

mbikeboy

Respected
***Admin please sticky where relevant***

Hey everyone! As most of us have found out recently, any pics from Photobucket don't work anymore thanks to their ransom demands.

Google in its wisdom has a fix for this on their Chrome browser in an effort to stop the internet from breaking. ;) You will need Chrome browser, install the add-on from their web store (link provided below), and clear your image cache for it to work. Everyone's pics will be able to be seen, and it's business as usual.

Hope this helps with frustrations!!!

https://chrome.google.com/webstore/detail/photobucket-embed-fix/naolkcpnnlofnnghnmfegnfnflicjjgj
 

pmac193

Thundermuff
Registered VIP
5+ Year Member
10+ Year Member
It worked for me, good suggestion!
 


XpL0d3r

I had a Civic once.
Staff member
Registered VIP
Registered OG
5+ Year Member
10+ Year Member
Awesome. Thanks for sharing. I've moved this to Off-Topic and have stickied it :thumbs up
 

mymmeryloss

RHD is where its at
Registered VIP
Registered OG
5+ Year Member
10+ Year Member



Sent from my iPhone using Tapatalk Pro
 

mbikeboy

Respected



Sent from my iPhone using Tapatalk Pro

Recently Photobucket have stopped allowing 3rd party hosting of pics onto forums and the like...unless you want to spend $400 ransom money. Most people have been using Photobucket for 14yrs and most of the images on forums now no longer work, instead showing this attached pic. It's kinda a big deal for everyone as you can imagine...

The fix (or work-around) for this is in my first post. ;)
 

Attachments



Top