Low Idle?

Discussion in 'Engine Tech / Drivetrain' started by young_, Nov 10, 2011.



Welcome to ClubCivic a Honda Civic Forum

Club Civic is an online Honda Civic forum and community for all Honda Civic enthusiasts. Whether you own a Honda Civic Si, Ex, Type R, Dx, Lx, Cx, Dx, Vx, or even a hybrid you will find valuable information and honda civic car parts on this site. Take a look around to view Honda Civic discussion; including a photo gallery, maintenance information, tech tips, as well as ways to get better performance from your Honda Civic. Visit the Members Ride's to view and rate other member’s Honda Civics. Click here to start viewing the Honda Civic Forums. Before you start posting on this site you will need to register. If you are already registered and not logged in, please login here.

Browse the forums by generation by clicking below or browse all honda civic forums.


  1. young_

    young_ out on bail Staff Member Registered VIP Registered OG 5+ Year Member

    Joined:
    May 31, 2011
    Messages:
    8,643
    Location:
    Atlanta
    I'm not familiar with what proper idle for my car is, but this is where it's been at when it warms up.
    [​IMG]

    That's sitting at a red light with my foot on the brake. I'm pretty sure this is the reason I have NO LOW RANGE TORQUE. From a stop sign or red light, four way, whatever, I can put it to the floor and it's almost lazy. I understand the lack of power in an automatic d16z6 but that lack of power is just crazy. The car idles pretty high (1200-1400) when I crank it first thing in the morning when it's cold, but when it warms up it eventually goes back to this^

    Any ideas? I've heard about cleaning the IACV, could that benefit me?
    Idle screw maybe?

    Any and all help is much appreciated, as always :D
     
  2. civicspencer

    civicspencer New Member Registered VIP

    Joined:
    Oct 9, 2010
    Messages:
    605
    Location:
    oklahoma
  3. young_

    young_ out on bail Staff Member Registered VIP Registered OG 5+ Year Member

    Joined:
    May 31, 2011
    Messages:
    8,643
    Location:
    Atlanta
    What do I need to check for exactly?
     
  4. civicspencer

    civicspencer New Member Registered VIP

    Joined:
    Oct 9, 2010
    Messages:
    605
    Location:
    oklahoma
    Start with cleaning your IACV
     
  5. civicspencer

    civicspencer New Member Registered VIP

    Joined:
    Oct 9, 2010
    Messages:
    605
    Location:
    oklahoma
    Oh and is your check engine light or anything on
     
  6. young_

    young_ out on bail Staff Member Registered VIP Registered OG 5+ Year Member

    Joined:
    May 31, 2011
    Messages:
    8,643
    Location:
    Atlanta
    No CEL and I know it works.
     
  7. civicspencer

    civicspencer New Member Registered VIP

    Joined:
    Oct 9, 2010
    Messages:
    605
    Location:
    oklahoma
  8. young_

    young_ out on bail Staff Member Registered VIP Registered OG 5+ Year Member

    Joined:
    May 31, 2011
    Messages:
    8,643
    Location:
    Atlanta
    Not yet, i'll post back soon though. Should I clean it with Carb cleaner or what?
     
  9. civicspencer

    civicspencer New Member Registered VIP

    Joined:
    Oct 9, 2010
    Messages:
    605
    Location:
    oklahoma
  10. speedygonzales

    speedygonzales Royal Member ~ RonJ Registered VIP 5+ Year Member

    Joined:
    Jul 15, 2011
    Messages:
    1,020
    Location:
    San Antonio
    thats normal idle rpms... at least for my y8 it is. and welcome to life with a honda, where rpms "make up" for torque...
     
  11. zXeX

    zXeX New Member 5+ Year Member

    Joined:
    Aug 28, 2009
    Messages:
    15
    Location:
    South Texas
    Mine idles at 500 RPMs...
     
  12. 808xtreme808

    808xtreme808 New Member

    Joined:
    Mar 10, 2012
    Messages:
    8
    Location:
    Keaau, HI
    Idle should be around 750-800. If your idle gets better with the AC turned off check to see if your AC condenser fan is turning on. If its not then put 12v to the leads and see if the motor works. Changed my fan motor and no more low idle. The compressor was overloading the engine at idle and causing it to bog to about 500 also. Good luck.
     
  13. emerican

    emerican New Member Registered VIP

    Joined:
    Dec 1, 2010
    Messages:
    7,951
    Location:
    covington GA
    ^ he dosent have this car anymore he drives a 5 speed d15 del sol now.
     
  14. young_

    young_ out on bail Staff Member Registered VIP Registered OG 5+ Year Member

    Joined:
    May 31, 2011
    Messages:
    8,643
    Location:
    Atlanta
    Lol this is true.
    But it does bring back memories. Not the best of memories, but nevertheless, memories.

    Mods, feel free to close this.
     


Loading...

Share This Page